You have been disconnected

Hi,

We installed the jitsi meet on our servers and got the SSL cert installed. It works fine on ios and the web, however in android, using the app from the app store, it reports that

“You have been disconnected. You may want to check your network connection.”

I have confirmed by opening the browser to https://meet.zillearn.com that we have a valid cert and that everything seems to be installed corectly.

For info - we are using Ubuntu 18.04. I have letsencrypt cert installed. Server is hosted on AWS.
Please advice if there is anything else we can look at.

Have followed the instruction from https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md
Any help would be appreciated.

Thanks,
Rakesh

I checked with the latest jitsi meet app it works fine

I am getting the same error on an old iPhone.

Downloaded the app from the iTunes store today and tried to connect to meet.jit.si/randommeeting and got the error. My guess is it’s a comparability issue with the device.

I don’t have the iPhone details but it is at least 2 years old, maybe older. I can try to get more details if needed. But just wanted to let you guys know it’s happening for others.

I had this issue too, looking at the /var/log/prosody/prosody.err log i saw the below errors:

error Error binding encrypted port for https: No certificate present in SSL/TLS configuration for https port 5281.

This led me to the below article, the bosh ports for https weren’t configured in my /etc/prosody.conf.d/example.jitsi-meet-domain.com.cfg.lua file.

After sorting that out prosody complained about permissions for accessing my letsencrypt cert so i followed the below steps to renew my certificate with the prosody hook.

https://prosody.im/doc/letsencrypt

After doing this i no longer got the disconnected issue on Android devices.

Hope this helps.