You have been disconnected. You may want to check your network connection

Hello All, I had install jitsi-meet in my server my after installing and open my URL, it showed an error message.

I open the console and these are the message showed in the console.
Thank you very much for your time, If you had a problem like this or you know how to solve please tell me. Thank you
(TIME) index.html loaded: 810.4250000033062
Logger.js:154 2020-05-08T17:46:40.250Z [modules/browser/BrowserCapabilities.js] : This appears to be chrome, ver: 81.0.4044.129
Logger.js:154 2020-05-08T17:46:41.727Z [index.web] <HTMLDocument.>: (TIME) document ready: 2610.2050000044983
Logger.js:154 2020-05-08T17:46:41.928Z [modules/UI/videolayout/VideoLayout.js] <Object.changeUserAvatar>: Missed avatar update - no small video yet for undefined
o @ app.bundle.min.js?v=4074:126
Logger.js:154 2020-05-08T17:46:41.955Z [features/base/media] Start muted:
Logger.js:154 2020-05-08T17:46:41.974Z [features/base/media] Start audio only set to false
Logger.js:154 2020-05-08T17:46:41.982Z [modules/statistics/AnalyticsAdapter.js] <Object.dispose>: Disposing of analytics adapter.
s @ md5.js:1
Logger.js:154 2020-05-08T17:46:41.983Z [features/analytics] Error: No analytics handlers created!
at functions.js:100
o @ app.bundle.min.js?v=4074:126
Logger.js:154 2020-05-08T17:46:42.464Z [modules/RTC/RTCUtils.js] Audio output device set to default
Logger.js:154 2020-05-08T17:46:42.550Z [modules/xmpp/xmpp.js] <A._initStrophePlugins>: P2P STUN servers: Array(1)
Logger.js:154 2020-05-08T17:46:42.572Z [modules/xmpp/xmpp.js] <A.connectionHandler>: (TIME) Strophe connecting: 3455.2399999811314
Logger.js:154 2020-05-08T17:46:42.575Z [modules/RTC/RTCUtils.js] <z.newObtainAudioAndVideoPermissions>: Using the new gUM flow
Logger.js:154 2020-05-08T17:46:42.576Z [modules/RTC/RTCUtils.js] <z.>: Got media constraints: Object
Logger.js:154 2020-05-08T17:46:42.839Z [JitsiMeetJS.js] <Object.getGlobalOnErrorHandler>: UnhandledError: null Script: null Line: null Column: null StackTrace: Error: Strophe: BOSH-Connection failed: host-unknown
at Object.r.Strophe.log (strophe.util.js:89)
at Object.error (strophe.umd.js:1392)
at D.Bosh._connect_cb (strophe.umd.js:4697)
at I.Connection._connect_cb (strophe.umd.js:3229)
at D.Bosh._onRequestStateChange (strophe.umd.js:5012)
s @ md5.js:1
Logger.js:154 2020-05-08T17:46:42.840Z [modules/xmpp/strophe.util.js] <Object.r.Strophe.log>: Strophe: BOSH-Connection failed: host-unknown
s @ md5.js:1
Logger.js:154 2020-05-08T17:46:42.840Z [modules/xmpp/xmpp.js] <A.connectionHandler>: (TIME) Strophe connfail[host-unknown]: 3723.5149999905843
Logger.js:154 2020-05-08T17:46:42.842Z [modules/xmpp/xmpp.js] <A.connectionHandler>: (TIME) Strophe disconnected[host-unknown]: 3724.8749999853317
Logger.js:154 2020-05-08T17:46:42.843Z [modules/statistics/statistics.js] <Function.S.sendAnalyticsAndLog>: {“type”:“operational”,“action”:“connection.failed”,“attributes”:{“error_type”:“connection.otherError”,“error_message”:“host-unknown”,“suspend_time”:0,“time_since_last_success”:null}}
Logger.js:154 2020-05-08T17:46:42.844Z [connection.js] <a.u>: CONNECTION FAILED: connection.otherError
o @ app.bundle.min.js?v=4074:126
Logger.js:154 2020-05-08T17:46:42.855Z [features/overlay] <Object.componentDidMount>: The conference will be reloaded after 13 seconds.
Logger.js:154 2020-05-08T17:46:42.863Z [features/base/connection] connection.otherError
o @ app.bundle.min.js?v=4074:126
Logger.js:154 2020-05-08T17:46:43.831Z [features/base/storage] <Object.persistState>: redux state persisted. 59c8b81cf627018566240964bfee53f8 -> 3cbd3b4e99c3509243a219995dfff05e
Logger.js:154 2020-05-08T17:46:43.846Z [modules/RTC/RTCUtils.js] onUserMediaSuccess
Logger.js:154 2020-05-08T17:46:43.863Z [features/overlay] <Object.componentDidMount>: The conference will be reloaded after 17 seconds.
DevTools failed to load SourceMap: Could not load content for chrome-extension://hdokiejnpimakedhajhdlcegeplioahd/sourcemaps/onloadwff.js.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME

Did you restart prosody and jicofo after editing the config files? That is what the problem was for me…