You are the only one in the meeting

Hi all,

i have installed jitsimeet in the ubuntu server ,but iam unable to launch the meeting .

Iam getting you are the only one in the meeting

I’m also getting that message and can’t unblock the microphone and video. I do get thumbnail video and the server is stable (had problem with reconnection, that was a CORS problem caused by the config). Here’s some browser log:

2020-09-28T13:49:58.960Z [modules/xmpp/xmpp.js] : (TIME) Strophe disconnecting: 54745 lib-jitsi-meet.min.js:10:28123
2020-09-28T13:49:58.964Z [modules/xmpp/XmppConnection.js] : Successfully send unavailable beacon true lib-jitsi-meet.min.js:10:28123
2020-09-28T13:49:58.970Z [modules/xmpp/xmpp.js] : (TIME) Strophe disconnected: 54756 lib-jitsi-meet.min.js:10:28123
Strict-Transport-Security: The connection to the site is untrustworthy, so the specified header was ignored.[Learn More] http-bind
Strict-Transport-Security: The connection to the site is untrustworthy, so the specified header was ignored.[Learn More] upstairs
Invalid URI. Load of media resource data: failed. upstairs
InvalidStateError: An attempt was made to use an object that is not, or is no longer, usable
(TIME) index.html loaded: 1143 upstairs:32:9
2020-09-28T13:50:00.177Z [modules/browser/BrowserCapabilities.js] This appears to be firefox, ver: 66.0 lib-jitsi-meet.min.js:10:28123
2020-09-28T13:50:01.223Z [features/base/lastn] There is no active conference, not updating last N app.bundle.min.js:81:11926
2020-09-28T13:50:01.226Z [modules/UI/videolayout/VideoLayout.js] : Missed avatar update - no small video yet for undefined app.bundle.min.js:81:11926
2020-09-28T13:50:01.227Z [features/base/lastn] There is no active conference, not updating last N app.bundle.min.js:81:11926
2020-09-28T13:50:01.270Z [modules/connectivity/NetworkInfo.js] : updateNetworkInfo lib-jitsi-meet.min.js:10:28123
2020-09-28T13:50:01.284Z [features/base/media] Start muted: app.bundle.min.js:81:11926
2020-09-28T13:50:01.299Z [features/base/media] Start audio only set to false app.bundle.min.js:81:11926
2020-09-28T13:50:01.307Z [features/analytics] <k/</<>: Loaded 0 analytics handlers app.bundle.min.js:81:11926
2020-09-28T13:50:01.308Z [modules/statistics/AnalyticsAdapter.js] : Disposing of analytics adapter. lib-jitsi-meet.min.js:10:28123
2020-09-28T13:50:01.551Z [features/base/devices] setAudioOutputDevice: undefined[default] app.bundle.min.js:81:11926
2020-09-28T13:50:01.605Z [features/base/devices] <u/</</<>: Failed to set audio output device.
Default audio output device will be used instead Error: Audio output device change is not supported app.bundle.min.js:81:11926
2020-09-28T13:50:01.613Z [index.web] (TIME) document ready: 2658 app.bundle.min.js:81:11926
wasm streaming compile failed: TypeError: Response has unsupported MIME type app.bundle.min.js:126:259774
falling back to ArrayBuffer instantiation app.bundle.min.js:126:259813
2020-09-28T13:50:02.565Z [modules/RTC/RTCUtils.js] <init/<>: Available devices: lib-jitsi-meet.min.js:10:28123
2020-09-28T13:50:02.568Z [features/base/devices] Device list updated:
audioInput:
[WYDg+zIDQ5Ia21iSH3CT5VjM/vBwXsq1OnfXLXGNGkk=]
[a2jZ+Jd2kuX1rhTWttlhDyzjq1Bv1gPXzeC9grt7cdM=]
audioOutput:

videoInput:
app.bundle.min.js:81:11926
2020-09-28T13:50:02.601Z [modules/xmpp/xmpp.js] <_initStrophePlugins>: P2P STUN servers: lib-jitsi-meet.min.js:10:28123
2020-09-28T13:50:02.614Z [modules/xmpp/xmpp.js] : (TIME) Strophe connecting: 3659 lib-jitsi-meet.min.js:10:28123
2020-09-28T13:50:02.622Z [modules/RTC/RTCUtils.js] : Using the new gUM flow lib-jitsi-meet.min.js:10:28123
2020-09-28T13:50:02.625Z [modules/RTC/RTCUtils.js] <newObtainAudioAndVideoPermissions/i<>: Got media constraints: lib-jitsi-meet.min.js:10:28123
2020-09-28T13:50:02.643Z [modules/RTC/RTCUtils.js] <_newGetUserMediaWithConstraints/</<>: Failed to get access to local media. NotFoundError: The object can not be found here. [object Object] lib-jitsi-meet.min.js:10:28123
2020-09-28T13:50:02.648Z [features/base/tracks] <u/</<>: Failed to create local tracks app.bundle.min.js:81:11926
2020-09-28T13:50:02.652Z [modules/RTC/RTCUtils.js] : Using the new gUM flow lib-jitsi-meet.min.js:10:28123
2020-09-28T13:50:02.656Z [modules/RTC/RTCUtils.js] <newObtainAudioAndVideoPermissions/i<>: Got media constraints: lib-jitsi-meet.min.js:10:28123
2020-09-28T13:50:02.792Z [modules/xmpp/strophe.util.js] <t.a/r.Strophe.log>: Strophe: Server did not yet offer a supported authentication mechanism. Sending a blank poll request. lib-jitsi-meet.min.js:10:28123
Strict-Transport-Security: The connection to the site is untrustworthy, so the specified header was ignored.[Learn More] http-bind
2020-09-28T13:50:03.139Z [features/base/redux] : redux state persisted. a3a266aa345938de28bc8213beb0b892 -> 356dc1defdef78ffe4c7e59d7ddf12dd app.bundle.min.js:81:11926
PopupNotifications._onButtonEvent: Button click happened before the window was focused

My server is running now, I think (but do not know) that part of the problem was the auth setup and jicofo, for example:
Jicofo 2020-10-02 09:50:29.534 WARNING: [145] org.jivesoftware.smack.AbstractXMPPConnection.callConnectionClosedOnErrorListene
r() Connection XMPPTCPConnection[not-authenticated] (0) closed with error
org.jivesoftware.smack.XMPPException$StreamErrorException: undefined-condition You can read more about the meaning of this str
eam error at http://xmpp.org/rfcs/rfc6120.html#streams-error-conditions
stream:errorNo stream features to proceed with</stream:error>
at org.jivesoftware.smack.tcp.XMPPTCPConnection$PacketReader.parsePackets(XMPPTCPConnection.java:1064)
at org.jivesoftware.smack.tcp.XMPPTCPConnection$PacketReader.access$300(XMPPTCPConnection.java:1000)
at org.jivesoftware.smack.tcp.XMPPTCPConnection$PacketReader$1.run(XMPPTCPConnection.java:1016)
at java.base/java.lang.Thread.run(Thread.java:834)

I had to setup my focus and jvb users again with hashed passwords and also I spent some time getting prosody config straight with prosodyctl check ignoring complaints about IPV6.

I am experiencing the exact same problems as described here. Unfortunately the information given on how you resolved the issue does not suffice to enable me to reproduce your solution.

Could you possibly state, which config files you adjusted and in which sequence you executed the steps?

That would be great, thanks in advance,
Cheers
To bias