"you are alone in conference room"

Hello, could you please help us
We are trying to create a videoconference session using the «JitsiMeet» in a private network.
First of all we installed the «JitsiMeet» (version 1.0.1072-1) program on a PC with a «Ubuntu 18.04 LTS Server» (IP:192.168.16.20, hostname:vks) operating system from your official website.
In our network we have a physical DNS server based on PC with a «WindowsServer2003» operating system (IP:192.168.16.22,kst.bnk).
On a user’s PC we have a «Windows 7» operating system, «Google Chrome» web browser, portable video camera
The private network doesn’t connected to an Internet.
We have an access from users PC to a servers services (we can open the web site on a Google Chrome (URL:vks.kst.bnk). Also users can successfully create a new videoconference sessions.
E.g. first user opens a web site page and creates a new videoconference session with a number 1 (conference room with a number 1). Second user opens a web site page and trying to enter a videoconference session with a number 1 (conference room with a number 1). But both of them have self conference rooms with a number 1 and doesn’t see each other. Thereby nobody can enter on an existing conference room, all users gets an inscription «You are alone in this conference room».
We tried several versions of «JitsiMeet» setting that we found in an Internet, but the problem is same.

Did you set “ks.kst.bnk” as the domain during the installation?
The configured domain and the accessed domain should be same