Xlite to jitsi desktop, instant messaging


i used xlite for sip communication, now i use jitsi.
communication ok, no problem.
but Instant messaging seems to be disabled and i don’t find any option to active it, with xlite it worked without any problem and i see in jitsi the button but i don’t understand why it’s disabled?!

how can i enable this function?

Is presence (SIMPLE) option enabled in your sip account settings?

yes it’s enabled

and everybody is online

under contact name and status (online) i can only do call, video call and share desktop but not send message
if i do a right click “Send a message” is disabled

SIp server asterisk

SIMPLE option enabled
related to FAQ i enable FORCE_MESSAGING to true in property editor, restart app, but no effect
works well in xlite but not with jitsi, when can i do more