XEP-0198 is not supported by the server

I’m receiving this on my js console. I use websockets for prosody and jvb. Anyone knows how can I fix this warning?

Logger.js:154 2020-06-23T19:47:18.158Z [modules/xmpp/XmppConnection.js] <d._maybeEnableStreamResume>: Stream resume enabled, but XEP-0198 is not supported by the server

Try enabling https://github.com/jitsi/jitsi-meet/blob/master/resources/prosody-plugins/mod_smacks.lua

thanks @damencho for your fast reply. It’s fixed enabling smacks, but now when participant quits his ghost stays in the room. Do I need to make any more changes?

I activated this module in the main domain and in the guests.

Not sure about that, maybe some configs are missing. Maybe @Pawel_Domas can help.

You can try following the changes mentioned in this PR thread: https://github.com/jitsi/docker-jitsi-meet/pull/502 Other than that the feature is not ready yet and there aren’t any docs on how to setup it.