Xcode 11 and Swift 5.1 SDK error

JitsiMeet SDK return me this error “Module compiled with Swift 5.0.1 cannot be imported by the Swift 5.1 compiler” using Xcode11 and Swift 5.1

Tell me, how did you integrate Jitsi Meet? Via СocoaPods or manually?

I’ve the same problem and I integrated JitsiMeetSDK via Cocoapods.

Using cocoapods

Same error message via cocoapods :frowning:

We are discussing the issue on this thread of github https://github.com/jitsi/jitsi-meet/issues/4666

I’ve the same problem and I integrated JitsiMeetSDK via Cocoapods.But
Starting April, 2020, all apps submitted to the App Store will need to be built with Xcode 11.

will the sdk be updated to support running in Xcode 11? I am also facing the same issue.