Wilcard certificate with letsencrypt script

Hi,

i installed jitsi with basic debian package on ubuntu 18.
i used the letsencrypt script to generate the certificate and have ngnix with domain meet.example.com
i configured a guest doamin which is guest.meet.example.com

So when access guest domain, the certificate is not valid.
And when i try to generate a new one with certbot-auto it does not work.

I do this command:

./certbot-auto certonly --noninteractive --webroot --webroot-path /usr/share/jitsi-meet -d “meet.example.com” -d “*.example.com” --agree-tos --email webmaster@example.com --expand

And get this error

Client with the currently selected authenticator does not support any combination of challenges that will satisfy the CA. You may need to use an authenticator plugin that can do challenges over DNS.

Can someone help me with this?
thanks

if you want to use wildcard, dont use webroot…try using standalone option

Thanks, i managed to add subdomain to a new certificate.
I did not add the wildcard for now.

./certbot-auto certonly --manual --preferred-challenges dns-01 -d “meet.example.com” -d “guest.example.com” --agree-tos --email webmaster@example.com --expand