Whiteboard in docker-compose deploy

Adding

whiteboard: {    enabled: true,    collabServerBaseUrl: 'http://myserver.com:PORT'}

to the custom-config.js has no effect, while other configurations work. i even tried the unstable version of the image, but the whiteboard button does not appear

Have you deployed the whiteboard backend in your server?

Yes, deployed and runnig fine. I checked on that. Maybe ssl is required?

Check your js console for errors do you see one? Maybe you need to route it through your nginx

Routing through nginx with ssl did not do the trick. The onyl error in the frontend is the following, but i can’t tell if it’s related:
[features/prejoin] <3699/jce/</<>: Failed to execute pre call test - Error: Callstats is disabled

Going into the jitsi/web container confirms, that the config js has properly picked up the setting

config.whiteboard = {
    enabled: true,
    collabServerBaseUrl: 'https://excalidraw.mydomain.com'
}

my solution: https://github.com/tgrld/docker-jitsi-meet