When I try to access the room, I get an error

Hi. First of all, thank you so much for creating and maintaining this great software.
I am trying to load balance jitsi meet. and I installed Jitsi Meet in a Ubuntu 18.04,
I am using my own certificate, the port 10000/udp is enable.
The first jvb is working fine. But the second jvb has a problem.
I checked the topics related to this message I tried to implement but still is not working:
This error “Unfortunately something went wrong” is happening when the second participant enter the room and after 10 second the sessions are expiring.
This is my setup and log.

2nd JVB sip-communicator.properties

org.ice4j.ice.harvest.DISABLE_AWS_HARVESTER=true
org.ice4j.ice.harvest.STUN_MAPPING_HARVESTER_ADDRESSES=meet-jit-si-turnrelay.jitsi.net:443
org.jitsi.jicofo.ALWAYS_TRUST_MODE_ENABLED=tuue
org.jitsi.videobridge.ENABLE_STATISTICS=true
org.jitsi.videobridge.STATISTICS_TRANSPORT=muc, colibri, rest
org.jitsi.videobridge.STATISTICS_INTERVAL=5000
org.jitsi.videobridge.ENABLE_REST_SHUTDOWN=true
org.jitsi.videobridge.xmpp.user.shard.HOSTNAME=my.example.kr
org.jitsi.videobridge.xmpp.user.shard.DOMAIN=auth.my.example.kr
org.jitsi.videobridge.xmpp.user.shard.USERNAME=jvb
org.jitsi.videobridge.xmpp.user.shard.PASSWORD=P@SswOrd1988
org.jitsi.videobridge.xmpp.user.shard.MUC_JIDS=JvbBrewery@internal.auth.my.example.kr
org.jitsi.videobridge.xmpp.user.shard.MUC=JvbBrewery@internal.auth.my.example.kr
org.jitsi.videobridge.xmpp.user.shard.DISABLE_CERTIFICATE_VERIFICATION=true
org.jitsi.videobridge.xmpp.user.shard.MUCi_NICKNAME=i-0cb3b00c0ad1b51a8

2nd JVB config

Jitsi Videobridge settings

sets the XMPP domain (default: none)

JVB_HOSTNAME=my.example.kr

sets the hostname of the XMPP server (default: domain if set, localhost otherwise)

JVB_HOST=my.example.kr

sets the port of the XMPP server (default: 5275)

#JVB_PORT=5347
JVB_PORT=5347

sets the shared secret used to authenticate to the XMPP server

JVB_SECRET=P@SswOrd1988

extra options to pass to the JVB daemon

JVB_OPTS="–apis=rest,"

adds java system props that are passed to jvb (default are for home and logging config file)

JAVA_SYS_PROPS="-Dnet.java.sip.communicator.SC_HOME_DIR_LOCATION=/etc/jitsi -Dnet.java.sip.communicator.SC_HOME_DIR_NAME=videobridge -Dnet.java.sip.communicator.SC_LOG_DIR_LOCATION=/var/log/jitsi -Djava.util.logging.config.file=/etc/jitsi/videobridge/logging.properties"

1st JVB sip-communicator.properties (in my.example.kr)

org.ice4j.ice.harvest.DISABLE_AWS_HARVESTER=true
org.ice4j.ice.harvest.STUN_MAPPING_HARVESTER_ADDRESSES=meet-jit-si-turnrelay.jitsi.net:443

org.jitsi.jicofo.ALWAYS_TRUST_MODE_ENABLED=true

org.jitsi.videobridge.ENABLE_STATISTICS=true
org.jitsi.videobridge.STATISTICS_TRANSPORT=muc,colibri,rest
org.jtisi.videobridge.STATISTICS_INTERBAL=5000

org.jitsi.videobridge.xmpp.user.shard.HOSTNAME=localhost
org.jitsi.videobridge.xmpp.user.shard.DOMAIN=auth.my.example.kr
org.jitsi.videobridge.xmpp.user.shard.USERNAME=jvb
org.jitsi.videobridge.xmpp.user.shard.PASSWORD=P@SswOrd1988
org.jitsi.videobridge.xmpp.user.shard.MUC_JIDS=JvbBrewery@internal.my.example.kr
org.jitsi.videobridge.xmpp.user.shard.MUC_NICKNAME=e87f2511-1dcd-4dda-b4f1-f5ff5df68c2e

1st JVB config

# Jitsi Videobridge settings
  
# sets the XMPP domain (default: none)
JVB_HOSTNAME=my.example.kr

# sets the hostname of the XMPP server (default: domain if set, localhost otherwise)
JVB_HOST=my.example.kr

# sets the port of the XMPP server (default: 5275)
JVB_PORT=5347

# sets the shared secret used to authenticate to the XMPP server
JVB_SECRET=P@SswOrd1988

# extra options to pass to the JVB daemon
JVB_OPTS="--apis=,"


# adds java system props that are passed to jvb (default are for home and logging config file)
JAVA_SYS_PROPS="-Dnet.java.sip.communicator.SC_HOME_DIR_LOCATION=/etc/jitsi -Dnet.java.sip.communicator.SC_HOME_DIR_NAME=videobridge -Dnet.java.sip.communicator.SC_LOG_DIR_LOCATION=/var/log/jitsi -Djava.util.logging.config.file=/etc/jitsi/videobridge/logging.properties"

~

tuue, MUCi_NICKNAME

Typo

Thank you. I modified the content according to your advice.
But, The result was the same. What should I do??

This is my jvb.logjvb.log.txt (26.6 KB)