What caused this error while Archive in Xcode

What caused this error while Archive in Xcode??
error index.ios.js: Import statement may only appear at top level in file index.ios.js at 4:2. Run CLI with --verbose flag for more details.
Error: Import statement may only appear at top level in file index.ios.js at 4:2
at /Users/Meow/jitsi-meet/node_modules/metro/src/JSTransformer/worker.js:430:17
at Generator.next ()
at asyncGeneratorStep (/Users/Meow/jitsi-meet/node_modules/metro/src/JSTransformer/worker.js:75:24)
at _next (/Users/Meow/jitsi-meet/node_modules/metro/src/JSTransformer/worker.js:95:9)
at /Users/Meow/jitsi-meet/node_modules/metro/src/JSTransformer/worker.js:100:7
at new Promise ()
at /Users/Meow/jitsi-meet/node_modules/metro/src/JSTransformer/worker.js:92:12
at JsTransformer._minifyCode (/Users/Meow/jitsi-meet/node_modules/metro/src/JSTransformer/worker.js:437:7)
at /Users/Meow/jitsi-meet/node_modules/metro/src/JSTransformer/worker.js:367:33

  • [[ false != true ]]
  • [[ ! -f /Users/Meow/Library/Developer/Xcode/DerivedData/jitsi-meet-behqfupsxmwypfgzthtshhmaajvu/Build/Intermediates.noindex/ArchiveIntermediates/jitsi-meet/BuildProductsPath/Release-iphoneos/JitsiMeet.framework/main.jsbundle ]]
  • echo ‘error: File /Users/Meow/Library/Developer/Xcode/DerivedData/jitsi-meet-behqfupsxmwypfgzthtshhmaajvu/Build/Intermediates.noindex/ArchiveIntermediates/jitsi-meet/BuildProductsPath/Release-iphoneos/JitsiMeet.framework/main.jsbundle does not exist. This must be a bug with’
    error: File /Users/Meow/Library/Developer/Xcode/DerivedData/jitsi-meet-behqfupsxmwypfgzthtshhmaajvu/Build/Intermediates.noindex/ArchiveIntermediates/jitsi-meet/BuildProductsPath/Release-iphoneos/JitsiMeet.framework/main.jsbundle does not exist. This must be a bug with
  • echo ‘React Native, please report it here: https://github.com/facebook/react-native/issues
    React Native, please report it here: https://github.com/facebook/react-native/issues
  • exit 2

I have the same problem trying to compile my React Native application