Webmin - port 10000/tcp incompatible

I installed yesterday sucessfully Jitsi-meet but… it started to loop with the following message when I tried to connect with my mobile phone…;

I suspected that it could be Webmin using port 10000/tcp, the first in the port range 10000-20000 dedicated to Jitsi-meet. I change it and … the problem is resolved. So this is a detail but that can be recurrent as Webmin comes with many installs.

The error appeared also into the /var/log/jitsi directory into the jvb.log (videobridge).;
JVB 2020-03-13 10:21:44.665 SEVERE: [17] org.jitsi.videobridge.health.Health.log() Health check failed in 0ms:
java.lang.Exception: Failed to bind single-port

So this topic is succesfully closed.

Thanks for the report. For future reference, you can also change the jitsi-videobridge port in /etc/jitsi/videobridge/sip-communicator.properties

Boris

What is the syntaxe to change the port range and is it only in videobridge that we have to do this?

org.jitsi.videobridge.SINGLE_PORT_HARVESTER_PORT=10000

It’s only in the bridge

the strange thing is that I’ve changed port to Webmin to a lower one, disabled firewall and I still have this issue

Anyone did found a way to solve it?

Did you solve this? I solved it by changing to port 10001
org.jitsi.videobridge.SINGLE_PORT_HARVESTER_PORT=10001
and opening the port in the firewall