Warning about Debian unstable version 4329

Hello

the current version installs with sudo apt full-upgrade and even runs, but something is not right.

gp@jitsitest:~$ dpkg -l | grep jitsi
rc  jitsi-meet                     2.0.4904-1                         all          WebRTC JavaScript video conferences
ii  jitsi-meet-prosody             1.0.4329-1                         all          Prosody configuration for Jitsi Meet
ii  jitsi-meet-turnserver          1.0.4329-1                         all          Configures coturn to be used with Jitsi Meet
ii  jitsi-meet-web                 1.0.4329-1                         all          WebRTC JavaScript video conferences
ii  jitsi-meet-web-config          1.0.4329-1                         all          Configuration for web serving of Jitsi Meet
ii  jitsi-videobridge2             2.1-284-g393d1d3d-1                all          WebRTC compatible Selective Forwarding Unit (SFU)
gp@jitsitest:~$ sudo apt autoremove
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be REMOVED:
  coturn jicofo jitsi-meet-prosody jitsi-meet-turnserver jitsi-meet-web jitsi-meet-web-config jitsi-videobridge2 libevent-core-2.1-7 libevent-extra-2.1-7 libevent-openssl-2.1-7
  libevent-pthreads-2.1-7 libgd3 libhiredis0.14 libmysqlclient21 libnginx-mod-http-image-filter libnginx-mod-http-xslt-filter libnginx-mod-mail libnginx-mod-stream libpq5 lua-bitop
  lua-event lua-expat lua-filesystem lua-sec lua-socket lua5.2 mysql-common nginx nginx-common nginx-core prosody sqlite3 ssl-cert telnet
0 upgraded, 0 newly installed, 34 to remove and 0 not upgraded.
After this operation, 154 MB disk space will be freed.
Do you want to continue? [Y/n]
1 Like

trying again with jitsi-meet 2.0.4928-1 this unpleasantness is now fixed, everything updates normally.