"waiting for the host" window asks for my credentials again and again

Hi Guys,

I updated Jitsi with the latest one (2.0.8194 (2023-01-12)) and when I want to log into a room the Secure Domain setup is not working. When I write my credential data to the window “waiting for the host” it disappears properly and it seems I’m in the desired room but after a while, it appears again and asks me for credentials again. I tried to reconfigure by this documentation: Secure Domain setup | Jitsi Meet but it didn’t work.
Finally, I replaced Jitsi (from a backup image) with a former stable version because it is in use during the weekend.
Any ideas are welcome.

Currently backed up software version and environment:
Distributor ID: Ubuntu
Description: Ubuntu 22.04.1 LTS
Release: 22.04
Codename: jammy

root@jitsi:/home/jitsi# dpkg -l | grep jitsi
ii jitsi-meet 2.0.8138-1 all WebRTC JavaScript video conferences
ii jitsi-meet-prosody 1.0.6854-1 all Prosody configuration for Jitsi Meet
ii jitsi-meet-web 1.0.6854-1 all WebRTC JavaScript video conferences
ii jitsi-meet-web-config 1.0.6854-1 all Configuration for web serving of Jitsi Meet
ii jitsi-videobridge2 2.2-63-g252d14bc-1 all WebRTC compatible Selective Forwarding Unit (SFU)
ii lua-basexx 0.4.1-jitsi1 all baseXX encoding/decoding library for Lua
ii lua-cjson:amd64 2.1.0.10-jitsi1 amd64 JSON parser/encoder for Lua

In the “/var/log/jitsi/jicofo.log” file the following line kept coming up when I tried to log into a room.
Jicofo 2023-01-13 13:45:32.120 INFO: [34] ConferenceIqHandler.handleConferenceIq#69: Focus request for room: testroom@conference.jitsi.example.com

This was just fixed. Update to the current stable (just released).

1 Like

Thank you! I will try it next week.

It’s working now properly, thanks!