Videostream stopps and goes to Connection Status inactive

In my case, looks like restarting all routers on the LAN does the trick, but the issue comes back a few days later. Granted, my network is a bit complicated, but there doesn’t seem to be any other routing issues whatsoever!

Please report your JaaS issues to JaaS support.

There is lots of noise to signal ratio on this old topic. I’d suggest you open a new one.

Yesterday I have had two different Jitsi-Sessions (Standard-Link: , Browser: Edge, Windows 10) each of 1 hour duration , both with more than 4 participants.
I was teaching dancing the others and it was a problem, that I wasn’t able to see them. I only was using the tile-mode. Audio was working perfectly.
During both sessions I have had the inactive sessions of the other participants and their thumbnails were black. Some screens of the participants flipped on for a short time and went black again, some were always off. My Bandwith: 50 Mbit down, 11 Mbit up.
All other members of both meetings haven’t had any problem. Only my sessions have had these issues.
I am always using the same equipiment and have done these kind of sessions weekly already for more than 7 times since February 2021 without issues.

In parallel I logged in to these meetings with my smartphone → no issue with thumbnails everything was fine

How can I investigate the root cause?
What can cause these kind of issues with seeing the other participants of the meeting?
Is there a workaround?
Unfortunately I am not aware of changing parameters… where can I do that?

Thank you very much for you help.

We had identified an issue and will be pushing a fix today or tomorrow for
Thank you for the report.


Very good news. That’s really great!! Thank you very much!

When and what version is this in the live feed to download and update ? Or is it only in the development stream ?

Latest stable has all the fixes.

Thanks - just testing now

Since 11th May 2021 I have tested with 4 Jitsi-Sessions the Video-Streaming in tile mode on and the issue seems not to be resolved yet, because it occured on all 4 Sessions.
Today I made the following observations:
I was part of a Jitsi-Session with 4 participants. One member ( I call it MemberX) wasn’t able so see my video and the others in tile mode with his Laptop (Windows/Edge/Firefox).
I clicked on MemberX’ thumbnail (in my session) to check his settings:
Connection was most of the time green:good. Connected with: eu-central-1.
It showed me permanent packet losses (between 5 and 20 %) for this MemberX and a
Arrow-Down-Bitrate (30-110 Kbps) lower than the Arrow-Up-Bitrate (235-740 Kbps) for MemberX.
Then MemberX joined in parallel with a Smartphone (same WLAN-Network) and everything worked fine with his Smartphone (tile mode videos were all ok with the Smartphone), Arrow-Down-Bitrate (about 300Kbps) was higher than Arrow-Up-Bitrate (about 200Kbps)).
Because it worked with same WLAN with the smartphone I would exclude a Network Issue for MemberX.

At the end of the Jitsi-Session only two participants were in the sessions: MemberX (with Laptop) and me. With two participants MemberX was able to see my video in tile mode with his Laptop.The issue didn’t occur with two participants.

I was always able to see MemberX in tile mode.

On another Jitsi-Session on 12th May with about 18 participants, suddenly for one participant all thumbnails videos were gone (Connected with: eu-central-1). Also for this participant the Arrow-Down-bitrate (about 65 Kbps) was lower than the Arrow-Up-Bitrate (about 2000 Kbps) and about 22% packet loss was shown.
I was always able to see the video of this participant in tile mode.

What should I check in addition if the issue appears again?

We can see same issue still there ? any update ?
This serious issue becoming show stopper for using jitsi as primary tool for calling.

1 Like

@psachdeva you are talking about

Hi @damencho
Its in both in and self hosted solution.

@damencho were you able to get it ?

Yes. Normally if you see it in both places the conclusion is not enough bandwidth on client side to receive all streams and that’s why some of them are turned off. There is a log in the bridge when this happens.

It doesn’t seem to be a bandwidth issue.
The same thing happens when you have enough bandwidth.

It seems that there is a bandwidth limiting part in the jitsi source.


We have seen reports of this, but we were not able to reproduce this.
We are currently working on another issue which we are able to reproduce sometimes, in rare cases seeing ninjas when switching between p2p and bridge connection.

Hey, we are not using P2P and I have just seen this - I don’t think it’s bandwidth problems because I have very good internet (100 MBit/S up to 1 GBit/s), but maybe it was bad for a few seconds? - I can send traces and a screen share if that would help, it’s very difficult to capture these though because it disappears after a few seconds…

1 Like

We have recently merged a couple of fixes here and here related to users showing up as inactive and/or turned off video thumbnails.

In order to try these out you should be running the latest unstable which is jitsi-videobridge2 v2.1-517-g73d01d4e at the moment.

1 Like

I’ve also been facing this issue for a while now. Stream works fine until a set-top box we have in the family starts streaming a movie or something. Then all participants go “inactive”. I am on a 100Mbit line and the set-top box playback only consumes around 20Mbit, so there’s plenty of overhead, speedtest seems to agree as well. Same thing happen if I start a 4k video on YouTube on another machine on the same network. Souldn’t meet fist lower the stream speed if there’s not enough bandwidth available?