Videobridge many warnings and errors in local server

I installed a local server refering to the quick install using unstable packages behind the nat.
There are a lot of warings and errors in the videobridge log.
I have the questings below:
1、how to config about “Max size”?


2、how to config about incoming packet cache?

3、what should i do about this error?

Hi,

Consider using the latest version of jitsi-videobridge (v2.1) where at least the first two warnings have been removed.

Boris

Thanks.
I use “apt-get -y install jitsi-meet=1.0.4248-1 ” to install the latest jitsi-meet.But 1.0.4248 depends on jitsi-videobridge (= 1132-1) and videobridge 1132.1 was install automatically. Then I install jitsi-videobridge v2.1 by ‘dpkg -i jitsi-videobridge2_2.1-134-gf56e9f8e-1_all.deb’. But failed for 1132.1 hava installed.

How can replace 1132.1 with 2.1?

On a clean machine these are the steps, with setting up unstable repo:

echo 'deb https://download.jitsi.org unstable/' >> /etc/apt/sources.list.d/jitsi-unstable.list
wget -qO -  https://download.jitsi.org/jitsi-key.gpg.key | apt-key add -
apt-get update
apt-get install jitsi-meet
apt-get remove jitsi-meet
apt-get install jitsi-videobridge2

The meta package jitsi-meet depends on jvb1, and as it is a meta package it is safe to remove it. The meta package is just one package bringing all the needed dependencies in the correct order when initially installed.