Video turned off to save bandwith

Hi,

We have deployed Jitsi docker stable-6433 services (web, jvb, prosody, jicofo and jibri) on AWS.

We have P2P disabled, VP9 codecs enabled by default and 360p resolution from the start. Our use case is 1:1 video calls with Jibri recording, we want to avoid the “bandwidth saving” message as much as possible, what can we do to ensure a stable connection and that users can be seen at all times?

Are you seeing that message now?

Yes, sometimes it happens from a mobile device, we think it is due to your network, but we want to know if there are any other settings we can add to be more efficient and not lose the image.

If there is packet loss or too little bandwidth there is nothing you can do, at one point there just isn’t enough to send the entire video.