Video Quality gets reduced during livestream

We’ve set up a new jitsi instance (latest build) on a separate machine and conferences work fine. However, once we start a livestream, the video quality is reduced - but only when the cameras of the participants are involved, there is no difference when a desktop screen is shared. This didn’t appear on our first installation on a VM.

In the error log there are a lot of these messages, but we are not certain what packet has to be installed…or if they consider the same problem at all.

JVB 2022-01-24 13:40:06.440 WARNING: [97] [confId=d95145c432efc9a6 epId=54d84a7c gid=9968 stats_id=Sofia-eU2 conf_name=wkn_2022-01-24@conference.meet.domain.org] VideoQualityLayerLookup.transform#44: Unable to find encoding matching packet! packet=RtpPacket: PT=100, Ssrc=1829917006, SeqNum=12255, M=false, X=true, Ts=3909575948, TID=0; sources=
JVB 2022-01-24 13:40:06.440 WARNING: [97] [confId=d95145c432efc9a6 epId=54d84a7c gid=9968 stats_id=Sofia-eU2 conf_name=wkn_2022-01-24@conference.meet.domain.org] VideoQualityLayerLookup.transform#44: Unable to find encoding matching packet! packet=RtpPacket: PT=100, Ssrc=1829917006, SeqNum=12256, M=false, X=true, Ts=3909575948, TID=0; sources=
JVB 2022-01-24 13:40:06.440 WARNING: [97] [confId=d95145c432efc9a6 epId=54d84a7c gid=9968 stats_id=Sofia-eU2 conf_name=wkn_2022-01-24@conference.meet.domain.org] VideoQualityLayerLookup.transform#44: Unable to find encoding matching packet! packet=RtpPacket: PT=100, Ssrc=1829917006, SeqNum=12257, M=false, X=true, Ts=3909575948, TID=0; sources=