Video calls without active camera


From a few days ago, the rooms that are created and when more than two people connect in the room, all the cameras are as if they were turned off.

The user only sees his camera and the other participants’ are as if they were turned off.


There are 3 people connected.

John, Mary and Charles

Carlos sees his camera on but not Carlos and Maria.

Maria sees her camera on but not Carlos and João.

Why does it happen.

This behavior is happening both from Android to IOS, IOS to IOS and Android to Android

Thank u

Is this you hosting the jitsi-meet or you are using

I’m using the APi

  JitsiMeetConferenceOptions defaultOptions = new JitsiMeetConferenceOptions.Builder().
  setServerURL(new URL(""))

JitsiMeetConferenceOptions options = new JitsiMeetConferenceOptions.Builder().setRoom(rooms.getRoom())
   .setFeatureFlag("chat.enabled", false)
   .setFeatureFlag("invite.enabled", false)
   .setFeatureFlag("video-share.enabled", false)
   .setFeatureFlag("live-streaming.enabled", false).setFeatureFlag("recording.enabled", false)
   ,setFeatureFlag("recording.enabled", false)
   .setFeatureFlag("ios.screensharing.enabled", false)
   .setFeatureFlag("add-people.enabled", false)
   .setFeatureFlag("meeting-password.enabled", false)
   .setFeatureFlag("meeting-name.enabled", false)

   jitsiMeetActivity.launch(getActivity().getApplicationContext(), options);

using this code to create the room

Which SDK version is that? Do you reproduce it with the latest?

I’m using implementation('org.jitsi.react:jitsi-meet-sdk:3.10.2') { transitive = true }but this error happens on IOS to IOS, Android to ios and Android to Android

This is a very old release, you need to update to the latest version.

What’s the latest version?


Even after updating when I connect in 1 to 1, it works perfectly most of the time, but when I connect more than one person the cameras disappear… in some cases it showed me that it turned off the camera to “save bandwidth” even connected in 5g

I’ll do more tests anyway.

Hello @damencho after updates and try and try again, continuos don’t working