Video bridge CPU usage

Hi,

I have multiple video bridges for my jitsi meet setup. My standalone video bridges are being used for the video conferences, but my main jitsi- meet server is using full CPU. Any idea why?

Here is the colibri stats for jvb on main jitsi-meet:

{
“packet_rate_download”: 0,
“total_tcp_connections”: 0,
“conference_sizes”: [
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0,
0
],
“total_packets_sent_octo”: 0,
“total_loss_degraded_participant_seconds”: 0,
“bit_rate_download”: 0,
“videostreams”: 0,
“jitter_aggregate”: 0.0,
“total_channels”: 0,
“total_memory”: 32937,
“current_timestamp”: “2020-03-24 10:32:51.563”,
“total_packets_received”: 0,
“rtt_aggregate”: 0.0,
“packet_rate_upload”: 0,
“conferences”: 0,
“participants”: 0,
“total_loss_limited_participant_seconds”: 0,
“largest_conference”: 0,
“total_packets_sent”: 0,
“total_data_channel_messages_sent”: 0,
“total_bytes_received_octo”: 0,
“total_no_transport_channels”: 0,
“total_no_payload_channels”: 0,
“used_memory”: 3337,
“total_conferences_created”: 0,
“threads”: 72,
“total_colibri_web_socket_messages_received”: 0,
“videochannels”: 0,
“total_udp_connections”: 0,
“loss_rate_upload”: 0.0,
“total_packets_received_octo”: 0,
“graceful_shutdown”: false,
“total_colibri_web_socket_messages_sent”: 0,
“total_bytes_sent_octo”: 0,
“total_data_channel_messages_received”: 0,
“loss_rate_download”: 0.0,
“total_conference_seconds”: 0,
“total_bytes_received”: 0,
“rtp_loss”: 0.0,
“total_loss_controlled_participant_seconds”: 0,
“total_partially_failed_conferences”: 0,
“bit_rate_upload”: 0,
“total_conferences_completed”: 0,
“total_bytes_sent”: 0,
“total_failed_conferences”: 0,
“cpu_usage”: 0.6105527638190955,
“audiochannels”: 0
}