Very simple question on front-end

meet

#1

I want to use a custom logo on the /konf page (Jisti Meet) instead of the usual “Jitsi”. I replace watermark.png with my image with same name in the directory image/, but after executing commands npm install lib-jitsi-meet --force && make and npm install lib-jitsi-meet --force && make, I also get the most /konf page. What is the problem ? Thank you for your responses !


#2

not sure what is the problem. need to look into the source code. by default caching is enabled in jitsi-meet to load the browser faster. did u try using incognito mode?

if u need professional help, u can email me at tanvir8269@gmail.com