URL Problem - New Server

Hi everybody,
i´ve created a new Jitsi server which worked fine for the first trys, but now i´ve a strage failure.

If i go into my browser and try to find my server under my URL, the URL will be randomly changed to MYURL . de / SomeRandomStuff. (/MusicalCreamsThankNicely for example)
I see a Jitsi favicon but just a grey screen.

Has anybody an idea what i did wrong?

Sorry, i´m not an IT-expert…

A screenshot of what you are seeing would help…

Thats what i see…i try to reach my server under my URL. (URL ends with .tools).

But i´m not able to reach my URL, cause i will be automatically redirected to an random /XXXX

The grey screen can be due to a missing comma in the config file…

Did you make any config changes lately? If so, check if you have issued adding a comma at the end of that line…

the random string in url is a randomly generated room name, did you disable the welcome page? Check browser console for errors, all probability an error in your config too

Hey, no, the WelcomePage is enabled and comma´s are not missing =(

So nothing changed between the first try when it worked and it stopped working? Hard to believe that it has its own mind…

Try accessing incognito…try from a different browser like chrome(if you are not on it already) or brave…

Restart services and check…

Nah, no own mind :wink:

Got it, comma´s were fine but an spelling mistake was the reason for this failure.

Ok. So it’s back to working now?

Yes it is! :slight_smile: