Urgent: Update Jitsi Meet Now!


#22

Thanks for that … I’m running on Apache though…
Guess I’m looking for a basic, do this and then that type of answer…
I appreciate the input though, I’m a dolt…


#23

Link does not work. Please resend. TY


#24

The link is to https://download.jitsi.org/stable/ and https://download.jitsi.org/stable/jitsi-meet_1.0.3508-1_all.deb. You need to update to latest stable.