Upgrade Path Log Errors - Ubuntu 18.04 / debian stable

Good day -

I just began the upgrade path from jitsi-videobridge to jitsi-videobridge2.

Everything appears to be functioning fine, however, I am seeing this log message every 30sec in prosody:

jitsi-videobridge.meet.domain.com:component warn Component not connected, bouncing error for:

My guess is there is a new way it is connecting to prosody, or I missed something (like I said, I have video / audio / no apparent limit on participants)?

The one google hit I found was an older reference, and in that instance, all was not functioning properly.

Thanks!

~j