Update Jitsi for Unified Plan in Chrome keeps disconnecting

I have a self hosted Ubuntu 20.04 that has been running Jitsi for a couple years. It appears the Unified Plan in Chrome is causing problems so I have attempted to upgrade Jitsi to resolve the issue. I was able to get it upgraded to the following.

i> U jitsi-meet 2.0.6865-2 all WebRTC JavaScript video conferences

iF jitsi-meet-prosody 1.0.5818-1 all Prosody configuration for Jitsi Meet
iU jitsi-meet-turnserver 1.0.5818-1 all Configures coturn to be used with Jitsi Meet
ii jitsi-meet-web 1.0.5818-1 all WebRTC JavaScript video conferences
ii jitsi-meet-web-config 1.0.5818-1 all Configuration for web serving of Jitsi Meet
ii jitsi-videobridge2 2.1-617-ga8b39c3f-1 all WebRTC compatible Selective Forwarding Unit (SFU)

However, now I keep getting a disconnect and rejoin message. The browser console log is showing that following.

2022-02-19T18:17:12.614Z [JitsiMeetJS.js] : UnhandledError: Strophe: request id 2.2 error 502 happened Script: null Line: null Column: null StackTrace: 6295/Br/ot.Strophe.log@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:353706
error@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:601549
_onRequestStateChange@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:632995
EventHandlerNonNull*_newXHR@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:626761
9755/M.Request@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:625649
_processRequest@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:633926
_throttledRequestHandler@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:636599
_onRequestStateChange@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:633379
EventHandlerNonNull*_newXHR@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:626761
9755/M.Request@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:625649
_connect@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:627808
connect@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:607404
_interceptConnectArgs@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:648303
connect@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:242471
_connect@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:360891
connect@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:361963
6295/id.prototype.connect@https://mydomain.cloud/libs/lib-jitsi-meet.min.js?v=5818:2:570457
OH@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:136:121675
1478/RH/<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:136:124127
RH@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:136:123333
zH@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:136:124328
jte@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:524195
createInitialLocalTracksAndConnect@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:528912
init@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:531181
async1478/PF/</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:136:24551
promise callback
1478/PF/<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:136:24526
1618/n/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:1598080
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:737716
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:711347
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:710658
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:706043
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:705710
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:705102
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:703905
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:703044
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:700611
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:700534
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:685583
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:679200
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:679006
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:678018
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:672996
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:670429
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:668955
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:668786
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:668456
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:667446
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:667038
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:664364
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:662199
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:662054
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:661772
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:661732
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:656279
1478/</</<@https://mydomain.cloud/libs/app.bundle.min.js?v=5818:138:655470

Usually when you have issues like this, it’s because there are some remnants of old config files causing conflicts. Best bet would be to purge and reinstall - easiest route, I think.

Thanks, I am giving that a try. Do you know of a better step by step than this. I followed it but and still having issues:

Why not use the official guide:

Thanks Freddie!

I am back up.

Mark

Excellent! Glad to hear.