Update existing Jitsi-Server from Debian Buster to Bullseye

Hello Forum!

I want to update a jitsiserver installation from debian buster to debian bullseye.

Are there any troubles to await?

How does it work at all?

Ist it enough to update sources list?

Is there a new jitsi repo for bullseye?

Thank you for your help!

The same packages are used for any distribution Debian or Ubuntu.

So changing the repo is not necessary.

Thank you!

:+1:

The only thing I can think of if prosody updates from 0.10 to 0.11, then you need a slight adjustment of the config. If you are already on 0.11 I guess everything should be fine.

Buster has prosody 0.11.2

Thank you all!