Unfortunately something went wrong after a second user joins the conference

My installation used to work fine but after all the updates it got broken,

Even when I’m installing it on a clean VPS I still get this error.

Here are my jicofo and jvb logs (right after reboot)
jicofo
https://pastebin.com/hYaCTGuD

jvb
https://pastebin.com/7KyKmTQV

prosody log
https://pastebin.com/MFbCtbwH

Ubuntu 18.04, 4 Vcore, 8GB ram, SSD quick installation guide was followed.

Regards

Try restart the bridge, wait few seconds, restart jicofo, try again, does that change anything?

The firs time I tried it it did help.

Then

  1. I decided to reboot my server, started a conference,and jitsi didn’t show my webcam, the light was on, but no image
    and then after 10+ seconds I get “you’ve been disconnected” (I was the only one there)

  2. After that I restarted services just like you said and it worked fine.

What seems to be the problem here?

Why it stops working after a reboot?

You need to check yourself by checking js console logs when this happens and when you see which is the problem component, check that component logs.

Do you mean browser console logs?

Yes, start from browser.
And by component I mean, you will see an error focus is missing: then check jicofo logs. JVB is missing check jvb logs.

I am facing same issue. Restarting worked before installation of jibri but now after installation of jibri restarting is not working for me. Please help me if I am missing something