Underexposed photo

Hi there,
my screen in Jitsi looks too dark. It looks like an underexposed photo. I have no idea how to change it.
This problem does not affect zoom, but also skype.

At what point can I change the configuration?

Ubuntu 20.10
OBS 26.1.1

Bernhard

If you’re using OBS virtual cam, it seems like that might be where the problem is. Try connecting your camera directly with Jitsi and see if that makes a difference.

Hello Freddie,

thank you for your answer.
My problem actually lay in the interaction between Jitsi and OBS Studio. In OBS there is the option of »Auto Exposure Priority« in the settings for the camera. You have to tick the box, then it works very well.

Thanks for Jitsi, thanks to the developers and everyone who works for it. So I can hear and see my grandchildren even in these difficult times.

Best regards

Bernhard

1 Like