Unable to use Secure Domain with Jitsi Lobby feature

Hello,
I have installed Ubuntu 18.04, a clean install of github.com/jitsi/jitsi-meet with quick instructions but used the jitsi unstable package so i can use the lobby feature as it’s not stable yet.

I am unable to use both the secure domain and the new lobby feature together.

  • I set up the clean install and jitsi lobby feature is there.
  • I added the jicoco Secure domain code and this works.
  • i checked if i could change to use lobby and that feature was gone.
  • I removed the secure domain code and i could then see the lobby feature again
  • I’m talking about the lobby feature in the Security Options window (bottom-right corner button)

I am unable to use both the prosody Secure Domain Login and the lobby together.

I want to use the secure login to prevent unauthorized room creation… and then lobby to have control over who comes in the room.

If i try to add the code for secure domain, i can no longer use the lobby feature (it disappears from the security Options window) but if i remove the secure domain code, the lobby feature comes back

Any ideas?

Thanks!

1 Like

did you read this thread about the lobby documentation ?

I have the same issue

Without secure domain, I have de lobby functionality but when I add the secure functionality (I’m the host …) the lobby feature is no longer available

So frustrating !

This brand new feature is not well documented yet, but the reply by @gpatel-fr gives you all you need. Just read a bit. Success!

Yes !!!
You’re right. It’s work.
… I’m so confused … Next time, I will open my eyes !