Unable to use Jitsi Meet under Mageia 8, Firefox 78.9.0 ESR

Hello

I can’t use Jitsi Meet under Mageia Linux 8 with Firefox 78.9.0 ESR, both audio and video don’t work, I can see the preview but the other participants can’t hear me, screen sharing doesn’t work. Only the chat and Youtube video sharing work. Disabling Ublock Origin doesn’t help. I tried with Chromium on the same machine but it didn’t work. I tried under Mobian on my PinePhone but it didn’t work.

I get the following error message in the console:

2021-04-21T18:12:00.386Z [modules/detection/VADAudioAnalyser.js] <_trackAdded/this._vadInitTracker<>: Failed to start VADAudioAnalyser DOMException: AudioContext.createMediaStreamSource: Connecting AudioNodes from AudioContexts with different sample-rate is currently not supported.

My microphone works. I tested WebRTC support and it seems to be working:
https://online-voice-recorder.com
https://test.webrtc.org/

Audio capture

[ OK ] Audio track created using device=Audio interne Stéréo analogique

[ INFO ] Channel 0 levels: -11.1 dB (peak), -25.0 dB (RMS)

[ INFO ] Channel 1 levels: -0.9 dB (peak), -15.1 dB (RMS)

[ OK ] Active audio input channels: 2

[ INFO ] Stereo microphone detected.

The closest bug I’ve found is this one:
https://github.com/jitsi/jitsi-meet/issues/5613

Please can you help me?

The desktop Electron application works:
https://github.com/jitsi/jitsi-meet-electron#installation

Helpmehelp

Can you try alpha.jitsi.net does it work for you?
We had recently fixed an issue around wasm (it is still not deployed on meet.jit.si) I suspect that Debian Firefox 78 ESR not working, blank window

@damencho I’m going to give it another try very soon, thanks. As my smartphone is under Mobian, I should be able to test whether it fixes the two problems.