Unable to store jisti recording into my database and recording not working

I have setup jitsi in my aws and customized jitsi as per requirements but now i am unable to record meetings and store into my s3 and database.

It’s working with old configuration but some time before due to old configuration my meetings stopped working so i have to update with new configuration but as i upgrade jitsi configuration with https://meet.jit.si/libs/lib-jitsi-meet.min.js after this changes my recording not working anymore.

Can anyone help me out with this issue

You need to show us some logs for us to be able to help.

That error is about Jibri stopping as if someone stopped the process.

ok so is there any reason why my recording is not working do you have any idea

Even i created a file for api calling to store the data into database and in s3 in jibri folder

Did you upgrade Jibris too?

no how can i know the version of jibri which i have installed and how can i update it

and should i have to update all the dependency like jicofo videobridge ?

Yes, all components need to be updated together.

dpkg -l jibri
apt-get update
apt-get upgrade

this is what i get from my ssh when i am trying to run the same command
dpkg-query: no packages found matching jibri

Did you run the command on the Jibri server? That’s where you should run it, not the Jitsi server (unless both are supposed to be on the same server).

i have only one server in which i have my jitsi and all related plugin and also my website and my calling is also working in this but facing issue with this

So you never installed Jibri?

/root/jibri here i have my jibri files


now i installed fresh jitsi in my new instance with jibri and trying to record but getting this error is anyone know about this error please help me out thank you in advance

  • how did you install it?

  • what is your distro and its version?

  • what about the resources?

what is this i don’t know about this please let me know about this

Your Linux distribution…

Ubuntu, Debian, etc.