Unable to start Meeting in JIbri

I followed each and every step explained in TUTORIAL - How to Install the NEW JIBRI to install Jibri but when I click on start recording, the recording stops immediately.
My domain name is microteams.tech and here are my Jibri Logs.


2021-07-12 12:50:18.979 INFO: [1] org.jitsi.jibri.Main.log() Jibri run with args [--config, /etc/jitsi/jibri/config.json]
2021-07-12 12:50:19.039 INFO: [1] org.jitsi.jibri.Main.log() Checking legacy config file /etc/jitsi/jibri/config.json
2021-07-12 12:50:19.039 INFO: [1] org.jitsi.jibri.Main.log() Legacy config file /etc/jitsi/jibri/config.json doesn't exist
2021-07-12 12:50:19.298 INFO: [1] org.jitsi.jibri.Main.log() Jibri starting up with id
2021-07-12 12:50:19.591 INFO: [1] org.jitsi.jibri.webhooks.v1.JwtInfo.log() got jwtConfig: {}

2021-07-12 12:50:19.591 INFO: [1] org.jitsi.jibri.webhooks.v1.JwtInfo.log() Unable to create JwtInfo: com.typesafe.config.ConfigException$Missing: /etc/jitsi/jibri/jibri.conf: 79: No configuration setting found for key 'signing-key-path'
2021-07-12 12:50:19.757 INFO: [1] org.jitsi.jibri.Main.log() Using port 3333 for internal HTTP API
2021-07-12 12:50:19.765 FINE: [17] org.jitsi.jibri.webhooks.v1.WebhookClient.log() Updating 0 subscribers of status
2021-07-12 12:50:19.944 INFO: [1] org.jitsi.jibri.api.xmpp.XmppApi.log() Jibri reports its status is now JibriStatus(busyStatus=IDLE, health=OverallHealth(healthStatus=HEALTHY, details={})), publishing presence to connections
2021-07-12 12:50:19.950 INFO: [1] org.jitsi.jibri.api.xmpp.XmppApi.log() Connecting to xmpp environment on microteams.tech with config XmppEnvironmentConfig(name=prod environment, xmppServerHosts=[microteams.tech], xmppDomain=microteams.tech, baseUrl=null, controlLogin=XmppCredentials(domain=auth.microteams.tech, port=null, username=jibri, password=jibriauthpass), controlMuc=XmppMuc(domain=internal.auth.microteams.tech, roomName=JibriBrewery, nickname=jibri-nickname), sipControlMuc=null, callLogin=XmppCredentials(domain=recorder.microteams.tech, port=null, username=recorder, password=jibrirecorderpass), stripFromRoomDomain=conference., usageTimeoutMins=0, trustAllXmppCerts=true)
2021-07-12 12:50:19.950 INFO: [1] org.jitsi.jibri.api.xmpp.XmppApi.log() The trustAllXmppCerts config is enabled for this domain, all XMPP server provided certificates will be accepted
2021-07-12 12:50:19.966 INFO: [1] org.jitsi.jibri.Main.log() Using port 2222 for HTTP API
2021-07-12 12:50:19.968 WARNING: [26] org.jitsi.xmpp.mucclient.MucClient.log() Disabling certificate verification!
2021-07-12 12:50:20.180 INFO: [26] org.jitsi.xmpp.mucclient.MucClient.log() Connected.
2021-07-12 12:50:20.181 INFO: [26] org.jitsi.xmpp.mucclient.MucClient.log() Logging in.
2021-07-12 12:50:20.240 INFO: [26] org.jitsi.xmpp.mucclient.MucClient.log() Joined MUC: jibribrewery@internal.auth.microteams.tech
2021-07-12 12:51:19.754 FINE: [17] org.jitsi.jibri.webhooks.v1.WebhookClient.log() Updating 0 subscribers of status
2021-07-12 12:52:19.754 FINE: [17] org.jitsi.jibri.webhooks.v1.WebhookClient.log() Updating 0 subscribers of status
2021-07-12 12:53:19.754 FINE: [17] org.jitsi.jibri.webhooks.v1.WebhookClient.log() Updating 0 subscribers of status

I am unable to find any errors in this!!

You might want to search the forum. You can find so many threads with this issue. Check if any of them helps.