Unable to start meeting in chrome's mobile view

I tried to start a meeting in chrome’s mobile view and I am getting the below page.
image

If I start the meeting in desktop view and switch to mobile view, it works fine. I tried with the below configurations but it did not help.
configOverwrite={{
disableDeepLinking: true,
prejoinPageEnabled: false,
}}

I also tried changing the URL and appending #config.disableDeepLining:true
Also passing this from custom-config.js did not work.
Is there any resolution for this as I want to use this as an embedded app in an IOS webview-based App.

Is this on iOS or Android? What versions are you running on your deployment? Can you reproduce the problem on meet.jit.si ?

Issue is in ios as well as chrome’s mobile view.

I am running the latest version of docker stable image.

But are you able to reproduce this on meet.jit.si, as asked?

Yes…Its the same. I am facing the same issue over there as well.

I tested and it works perfectly fine for me.

If this is exactly how you defined your iFrame override, it’s wrong. You have an unnecessary comma and extra pair of brackets.

Assuming that it’s not just typo, this is wrong also. It’s #config.disableDeepLinking=true.

Fixing both of the above did not work for me. I got the message in the browser console.

Extending config with: {“disableDeepLinking”:true,“disableModeratorIndicator”:true,“enableEmailInStats”:false,“prejoinPageEnabled”:false,“startScreenSharing”:true,“startWithAudioMuted”:true}

Still its not working for me

Are you able to run a meeting without any config overrides? Try running a meeting without specifying any options.

I am able to run the meeting if I switch to Desktop view with or without overriding the config.
The issue is seen only when I try using webView for IOS.

Well, webView for iOS only recently started supporting webRTC and even then, there are quite a few restrictions, depending on your application. From the message you’re getting, it appears Jitsi is not recognizing it as an optimal browser. Your iOS version and Xcode versions also matter.

This is just my understanding though, someone else may have more definite information.

I could join a meeting from Google Chrome for iOS just fine.

Is that what you are using, or a custom WebView in your app?

I am using a custom WebView.

Yes, I got that. I asked you to test on another app that is using a WebView, such as Chrome on iOS to rule out a problem on the Jitsi side.