Unable to share all screen during a recording

Hi everyone!
I am still learning about Jitsi app. In this occasion, I need to share all my screen in order to show some documents while I am recording the meeting. However, the app only allows me to share the Jitsi tab. Are there any options I should turn off?

Thanks in advance,
Gemma

Welcome to the forum.

If I’m not mistaken, this is a browser restriction - you can only share tabs.

Hi Freddie!
Thanks for your quick reply :slight_smile: !
The point is that I am also able to share all screen during a videocall. It is when I want to record the meeting, that Jitsi does not let me do it. In any case, where could I change your options mentioned?

Cheers!
Gemma

Right - that’s what I meant. When you try to record on meet.jit.si, you can only record the tab that’s hosting your Jitsi meeting. If you want to capture things shared during the meeting through screensharing, you’d have to start the screenshare, then initiate recording. So long as the item is shared in the meeting, it will be captured as part of the recording.