Unable to run mobile app from latest jitsi clone

i just clone the latest jitsi-meet code from repo and run the following commands

  • npm install
  • react-native link
  • cd ios
  • pod install

after these commands when i run app i got an error "**Unexpected token , expected ; ** "
@saghul please guide me how i can resolve it. Thanks

1 Like

Yep we just ran into this as well. Needs further investigation.

2 Likes

@saghul Thanks for update. Can you please let me know the stable commit?

1 Like