Unable to record

Hi, when I try and record a call it ends the call and asks to enable slack. Before I had uploaded the video directly to outbox. What am I missing?

You reproduce it on meet.jit.si? The slack thing is on the close page and shows after the hangup button is clicked.
Just tested it on meet.jit.si and it is working just fine.

Yes, I am on https://meet.jit.si/HighlanderHealthcareQA. When i hit “start recording”, it ends the call with the slack screen.

If you change the url, do you experience the same?

It does. I tried https://meet.jit.si/OpsTeam

I have screen share if that is helpful.

Interesting now I see it, it is reproducible only in Firefox. Try with chrome.

It worked in Chrome. Thats interesting
It worked in Firefox just yesterday…

Thanks for the report we will look into it. Yeah we released new version yesterday, seems we broke it and now we need to fix it.

1 Like

Got it. Thank you for the help! I have a few more questions, if you can help.

Is there a way to upload files to Nextcloud or our own server?
Also, is the recording feature available via the Jitsi Meet app?

Recording should be available in the mobile app, Nextcloud will be nice, but is not available at the moment.

Heard on NextCloud. The mobile app doesn’t offer a recording option. I am using an Iphone7, if that makes a difference.

O yeah, recording is disabled on iOS as do not allow recordings which are not stored on the phone, which in this case is not possible at all.

Thank you for your timely response.