Unable to find an available Jibri, can't start

Setup the Jitsi-meet and Jibri on two separate server following the instruction as per below documents

Jicofo log file show Unable to find an available Jibri, can’t start error.

Please help.[jibri.log.1.txt (603 Bytes) jicofo.log (5.0 KB) ](http://)

Please attach Jibri and Jicofo logs.

Here are my jibri and jicofo log files.

jibri.log.1.txt (603 Bytes) jicofo.log (5.0 KB)

Hm, that Jibri log doesn’t actually appear to be a Jibri log, it’s a capture of some bash output? Also, jibri.log.0.txt will be the most recent one.



It’s pretty much laid out there, it’s an xmpp auth exception. You might try setting always_trust_certs in the config to see if that fixes it (though you may not want that long term). But otherwise you should be able to google that error and get it sorted, it’s not really a Jibri-specific thing.

@bbaldino plz can you let me know in which config i suppose to put it?

There is an always_trust_certs field you can set to true inside the xmpp environment config. https://github.com/jitsi/jibri/blob/master/src/main/kotlin/org/jitsi/jibri/config/JibriConfig.kt#L92

I have the same problem that charanv had, I’ll post the error in the jibri log so other people can see it. Since the image of the log is very difficult to read

org.jitsi.xmpp.mucclient.MucClientManager.log() Failed to initialize and start a MucClient:
org.jivesoftware.smack.sasl.SASLErrorException: SASLError using SCRAM-SHA-1: not-authorized

1 Like