Unable to change the default avatar

Hello everyone,
I have integrated Jetsi directly in my React app using the API (Without a self-hosted server).
I have been trying to find a way to change the default avatar when the user camera is off.
I found this discussion where it’s mentioned I should use

And I added it like this:

<Jutsu
          interfaceConfigOverwrite={{
            RANDOM_AVATAR_URL_PREFIX:
              "https://upload.wikimedia.org/wikipedia/commons/thumb/4/4d/Cat_November_2010-1a.jpg/1200px-Cat_November_2010-1a",
            RANDOM_AVATAR_URL_SUFFIX: ".jpg",
          }}
          onJitsi={() => console.log("Meeting has started")}
        />

But, this had no effect.
Any idea what’s going on?

Those settings no longer exist. You can now overwrite the Gravatar-equivalent server URL. Check Configuration | Jitsi Meet

I don’t understand how does this allow me to display an image as the user’s avatar.
Suppose I have a url where this image is hosted, for example on AWS S3, or anywhere else.
I’d like to display this image as the user’s avatar when he’s on the call.
I didn’t understand how that part of the documentation allows me to do that.

I tried overriding it in both configOverwrite and interfaceConfigOverwrite:

   <Jutsu
          roomName={room_name}
          configOverwrite={{
            gravatar: {
              baseUrl:
                "https://upload.wikimedia.org/wikipedia/commons/thumb/4/4d/Cat_November_2010-1a.jpg/1200px-Cat_November_2010-1a.jpg",
              disabled: false,
            },
          }}
          interfaceConfigOverwrite={{
            gravatar: {
              baseUrl:
                "https://upload.wikimedia.org/wikipedia/commons/thumb/4/4d/Cat_November_2010-1a.jpg/1200px-Cat_November_2010-1a.jpg",
              disabled: false,
            },
          }}
        />

But, it had no effect.

Try
api.executeCommand('avatarUrl', 'https://*****.jpg ');