Unable to authenticate

Good afternoon!

I am having trouble having Jitsi authenticate when I go to jitsi.mydomain.com. I have checked the handbook and multiple different install manuals and I think my issue is with jicofo.conf but no matter what I do with it it changes nothing.

# Jicofo HOCON configuration. See reference.conf in /usr/share/jicofo/jicofo.jar for
#available options, syntax, and default values.
# jicofo {
#   xmpp: {
#     client: {
#       client-proxy: focus.jitsi.mydomain.com
#     }
#     trusted-domains: [ "recorder.jitsi.mydomain.com" ]
#   }
#   bridge: {
#     brewery-jid: "JvbBrewery@internal.auth.jitsi.mydomain.com"
#   }
# }
#
jicofo {
  authentication: {
    enabled: true
    type: XMPP
    login-url: jitsi.mydomain.com
 }

What happens right now is I can go to my jitsi site and it asks me to create a meeting, once created I have no options and can’t do anything in the meeting. I would be glad to show any other configs that could help with this issue I must be missing the smallest detail and I can’t figure out what.

in my /etc/jitsi/meet/jitsi.mydomain.com-config.js

  hosts: {
        // XMPP domain.
        domain: 'jitsi.mydomain.com',

        // When using authentication, domain for guest users.
        anonymousdomain: 'guest.jitsi.mydomain.com',

and finally /etc/prosody/conf.avail/jitsi.mydomain.com.cfg.lua

VirtualHost "jitsi.mydomain.com"
    authentication = "internal_hashed"

VirtualHost "guest.jitsi.mydomain.com"
    authentication = "anonymous"
    c2s_require_encryption = false

Thank you for any input :slight_smile:

You are asked for credentials, you enter the credentials and you enter the meeting, you mean?
What is the exact problem? What do you see and what do you expect to see?

Sorry for not being clear I go to the site and there is nothing asking me for login details…

EDIT: I do on the other hand see the Jitsi Meet main page and it asks me to create a room. If I create a room from a browser on my laptop I don’t have moderator permissions and I cannot create rooms on mobile app it asks me for a password no username.

The domain you have here:

is the same as this and all other instances, right?

yeah sorry I just double checked and I am using my personal domain and it’s proper in all the configs, I couldn’t stay consistant in my example to protect anonymity. Fixed it now tho :slight_smile:

Presumably, you also have that set correctly in your config (should be guest.jitsi.mydomain.com).

Do you by any chance have a jicofo/sip-communicator.properties file? If so, I’d say try adding this line to the file (as a test) to see if it works for you:

org.jitsi.jicofo.auth.URL=XMPP:jitsi.mydomain.com

So this could be where I am messed up my FQDN is literally jitsi.mydomain.com so my guest is guest.jitsi.mydomain.com… should it be guest.jitsi.jitsi?! Is this where I messed up? :slight_smile:

I have the line org.jitsi.jicofo.auth.URL=XMPP:jitsi.mydomain.com in sip-communicator.properties

No, if you have it as guest.jitsi.mydomain.com, that’s correct.

Did you restart all services after making the changes? What version of Prosody are you running? What version of Jitsi are you running?

Prosody 0.11.4

jitsi-meet 2.0.7210-1 all WebRTC JavaScript video conferences
jitsi-meet-prosody 1.0.6091-1 all Prosody configuration for Jitsi Meet
jitsi-meet-turnserver 1.0.6091-1 all Configures coturn to be used with Jitsi Meet
jitsi-meet-web 1.0.6091-1 all WebRTC JavaScript video conferences
jitsi-meet-web-config 1.0.6091-1 all Configuration for web serving of Jitsi Meet
jitsi-videobridge2 2.1-665-g3a90ccdc-1 all WebRTC compatible Selective Forwarding Unit (SFU)

EDIT: yes i have restarted the srevices and even rebooted to make sure.

If this is your entire jicofo.conf, you need a closing bracket.

Nice catch. I put the proper final closing bracket and nothing changed. Restarted services and server. Also to note this file was originally

jicofo {
  xmpp: {
    client: {
      client-proxy: focus.jitsi.mydomain.com
    }
    trusted-domains: [ "recorder.jitsi.mydomain.com" ]
  }
  bridge: {
    brewery-jid: "JvbBrewery@internal.auth.jitsi.mydomain.com"
  }
}

But I put what I read in the handbook into it and commented the original stuff in the file.

You shouldn’t comment out the original stuff, just add the authentication block.

Share your jicofo log.

Jicofo 2022-04-25 19:01:57.563 INFO: [1] Main.main#80: Stopping services.
Jicofo 2022-04-25 19:51:07.559 INFO: [1] Main.main#49: Starting Jicofo.
Jicofo 2022-04-25 19:51:08.548 INFO: [1] JitsiConfig.<clinit>#47: Initialized newConfig: merge of /etc/jitsi/jicofo/jicofo.conf: 1,system properties,reference.conf @ jar:file:/usr/share/jicofo/jicofo.jar!/reference.conf: 1
Jicofo 2022-04-25 19:51:08.549 INFO: [1] ReadOnlyConfigurationService.reloadConfiguration#51: loading config file at path /etc/jitsi/jicofo/sip-communicator.properties
Jicofo 2022-04-25 19:51:08.571 INFO: [1] JitsiConfig.<clinit>#68: Initialized legacyConfig: sip communicator props (no description provided)
Jicofo 2022-04-25 19:51:08.571 INFO: [1] JitsiConfig$Companion.reloadNewConfig#94: Reloading the Typesafe config source (previously reloaded 0 times).
Jicofo 2022-04-25 19:51:10.136 INFO: [1] JicofoServices.createAuthenticationAuthority#177: Starting authentication service with config=AuthConfig[enabled=true, type=XMPP, loginUrl=jitsi.mydomain.com, logoutUrl=null, authenticationLifetime=PT24H, enableAutoLogin=true].
Jicofo 2022-04-25 19:51:10.147 INFO: [1] AbstractAuthAuthority.<init>#112: Authentication lifetime: PT24H
Jicofo 2022-04-25 19:51:10.609 INFO: [1] XmppServices.<init>#48: No dedicated Service XMPP connection configured, re-using the client XMPP connection.
Jicofo 2022-04-25 19:51:10.633 INFO: [1] XmppServices.<init>#63: No Jigasi detector configured.
Jicofo 2022-04-25 19:51:10.702 INFO: [1] BridgeSelector.<init>#57: Using org.jitsi.jicofo.bridge.SingleBridgeSelectionStrategy
Jicofo 2022-04-25 19:51:10.716 INFO: [1] [type=bridge brewery=jvbbrewery] BaseBrewery.<init>#100: Initialized with JID=jvbbrewery@internal.auth.jitsi.mydomain.com
Jicofo 2022-04-25 19:51:10.718 INFO: [1] JicofoServices.<init>#121: No Jibri detector configured.
Jicofo 2022-04-25 19:51:10.719 INFO: [1] JicofoServices.<init>#127: No SIP Jibri detector configured.
Jicofo 2022-04-25 19:51:10.727 INFO: [1] JicofoServices.<init>#142: Starting HTTP server with config: host=null, port=8888, tlsPort=8843, isTls=false, keyStorePath=null, sendServerVersion=true.
Jicofo 2022-04-25 19:51:11.049 INFO: [1] org.eclipse.jetty.util.log.Log.initialized: Logging initialized @9107ms to org.eclipse.jetty.util.log.Slf4jLog
Jicofo 2022-04-25 19:51:11.164 INFO: [17] [xmpp_connection=client] XmppProviderImpl.doConnect#209: Connected, JID=null
Jicofo 2022-04-25 19:51:11.391 INFO: [17] AvModerationHandler.registrationChanged#120: Discovered av_moderation component at avmoderation.jitsi.mydomain.com.
Jicofo 2022-04-25 19:51:11.401 INFO: [17] ConferenceIqHandler.registrationChanged#183: Using breakout room component address: breakout.jitsi.mydomain.com
Jicofo 2022-04-25 19:51:11.405 INFO: [1] org.eclipse.jetty.server.Server.doStart: jetty-9.4.44.v20210927; built: 2021-09-27T23:02:44.612Z; git: 8da83308eeca865e495e53ef315a249d63ba9332; jvm 11.0.14.1+1-Ubuntu-0ubuntu1.20.04
Jicofo 2022-04-25 19:51:11.530 INFO: [17] [type=bridge brewery=jvbbrewery] BaseBrewery.start#171: Joined the room.
Jicofo 2022-04-25 19:51:11.531 INFO: [17] [xmpp_connection=client] XmppProviderImpl.fireRegistrationStateChanged#314: Set replyTimeout=PT15S
Jicofo 2022-04-25 19:51:12.515 WARNING: [1] org.glassfish.jersey.server.wadl.WadlFeature.configure: JAXBContext implementation could not be found. WADL feature is disabled.
Jicofo 2022-04-25 19:51:12.629 WARNING: [1] org.glassfish.jersey.internal.inject.Providers.checkProviderRuntime: A provider org.jitsi.rest.Version registered in SERVER runtime does not implement any provider interfaces applicable in the SERVER runtime. Due to constraint configuration problems the provider org.jitsi.rest.Version will be ignored.
Jicofo 2022-04-25 19:51:13.042 INFO: [1] org.eclipse.jetty.server.handler.ContextHandler.doStart: Started o.e.j.s.ServletContextHandler@56846330{/,null,AVAILABLE}
Jicofo 2022-04-25 19:51:13.067 INFO: [1] org.eclipse.jetty.server.AbstractConnector.doStart: Started ServerConnector@7d0614f{HTTP/1.1, (http/1.1)}{0.0.0.0:8888}
Jicofo 2022-04-25 19:51:13.068 INFO: [1] org.eclipse.jetty.server.Server.doStart: Started @11133ms
Jicofo 2022-04-25 19:51:15.500 INFO: [33] [type=bridge brewery=jvbbrewery] BaseBrewery.addInstance#341: Added brewery instance: jvbbrewery@internal.auth.jitsi.mydomain.com/102fb454-cb5c-4bc2-80c3-e67577cf54a0
Jicofo 2022-04-25 19:51:15.512 WARNING: [33] Main$1.warn#154: Key 'jicofo.bridge.average-participant-packet-rate-pps' from source 'typesafe config (reloaded 1 times)' is deprecated: use jicofo.bridge.average-participant-stress
Jicofo 2022-04-25 19:51:15.514 INFO: [33] BridgeSelector.addJvbAddress#94: Added new videobridge: Bridge[jid=jvbbrewery@internal.auth.jitsi.mydomain.com/102fb454-cb5c-4bc2-80c3-e67577cf54a0, version=null, relayId=null, region=null, stress=0.00]
Jicofo 2022-04-25 19:51:15.518 INFO: [34] JvbDoctor.bridgeAdded#129: Scheduled health-check task for: Bridge[jid=jvbbrewery@internal.auth.jitsi.mydomain.com/102fb454-cb5c-4bc2-80c3-e67577cf54a0, version=2.1.665-g3a90ccdc, relayId=null, region=null, stress=0.00]

Not sure how far back you want me to go I hope this is enough, I fixed my commented out stuff :slight_smile:

Jicofo seems to be fine. What about prosody logs?

I appreciate you!

Apr 25 19:50:59 startup info    Hello and welcome to Prosody version 0.11.4
Apr 25 19:51:01 startup info    Prosody is using the select backend for connection handling
Apr 25 19:51:01 avmoderation.jitsi.mydomain.com:av_moderation_component      info    Starting av_moderation for conference.jitsi.mydomain.com
Apr 25 19:51:01 avmoderation.jitsi.mydomain.com:av_moderation_component      info    No muc component found, will listen for it: conference.jitsi.mydomain.com
Apr 25 19:51:01 portmanager     info    Activated service 's2s' on [*]:5269, [::]:5269
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host breakout.jitsi.mydomain.com!
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host avmoderation.jitsi.mydomain.com!
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host lobby.jitsi.mydomain.com!
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host focus.jitsi.mydomain.com!
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host auth.jitsi.mydomain.com!
Apr 25 19:51:02 portmanager     info    Activated service 'c2s' on [*]:5222, [::]:5222
Apr 25 19:51:02 portmanager     info    Activated service 'legacy_ssl' on no ports
Apr 25 19:51:02 avmoderation.jitsi.mydomain.com:av_moderation_component      info    Hook to muc events on conference.jitsi.mydomain.com
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host conference.jitsi.mydomain.com!
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host avmoderation.jitsi.mydomain.com!
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host breakout.jitsi.mydomain.com!
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host lobby.jitsi.mydomain.com!
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host conference.jitsi.mydomain.com!
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host focus.jitsi.mydomain.com!
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host auth.jitsi.mydomain.com!
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host guest.jitsi.mydomain.com!
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host guest.jitsi.mydomain.com!
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host speakerstats.jitsi.mydomain.com!
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host speakerstats.jitsi.mydomain.com!
Apr 25 19:51:02 general info    Starting speakerstats for conference.jitsi.mydomain.com
Apr 25 19:51:02 speakerstats.jitsi.mydomain.com:speakerstats_component       info    Hook to muc events on conference.jitsi.mydomain.com
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host conferenceduration.jitsi.mydomain.com!
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host conferenceduration.jitsi.mydomain.com!
Apr 25 19:51:02 general info    Starting conference duration timer for conference.jitsi.mydomain.com
Apr 25 19:51:02 conferenceduration.jitsi.mydomain.com:conference_duration_component  info    Hook to muc events on conference.jitsi.mydomain.com
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host internal.auth.jitsi.mydomain.com!
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host internal.auth.jitsi.mydomain.com!
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host localhost!
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host localhost!
Apr 25 19:51:02 conference.jitsi.mydomain.com:muc_domain_mapper      info    Loading mod_muc_domain_mapper for host jitsi.mydomain.com!
Apr 25 19:51:02 breakout.jitsi.mydomain.com:muc_domain_mapper        info    Loading mod_muc_domain_mapper for host jitsi.mydomain.com!
Apr 25 19:51:02 portmanager     info    Activated service 'http' on [*]:5280, [::]:5280
Apr 25 19:51:02 portmanager     error   Error binding encrypted port for https: No certificate present in SSL/TLS configuration for https port 5281
Apr 25 19:51:02 portmanager     error   Error binding encrypted port for https: No certificate present in SSL/TLS configuration for https port 5281
Apr 25 19:51:02 portmanager     info    Activated service 'https' on no ports
Apr 25 19:51:02 jitsi.mydomain.com:muc_breakout_rooms        info    Breakout rooms component created breakout.jitsi.mydomain.com
Apr 25 19:51:02 jitsi.mydomain.com:muc_breakout_rooms        info    Hook to muc events on breakout.jitsi.mydomain.com
Apr 25 19:51:02 jitsi.mydomain.com:muc_breakout_rooms        info    Hook to muc events on conference.jitsi.mydomain.com
Apr 25 19:51:02 jitsi.mydomain.com:muc_lobby_rooms   info    Lobby component loaded lobby.jitsi.mydomain.com
Apr 25 19:51:10 c2s561d87d60450 info    Client connected
Apr 25 19:51:10 c2s561d8817e780 info    Client connected
Apr 25 19:51:11 c2s561d8817e780 info    Stream encrypted (TLSv1.3 with TLS_AES_256_GCM_SHA384)
Apr 25 19:51:11 c2s561d87d60450 info    Stream encrypted (TLSv1.3 with TLS_AES_256_GCM_SHA384)
Apr 25 19:51:11 c2s561d8817e780 info    Authenticated as jvb@auth.jitsi.mydomain.com
Apr 25 19:51:11 c2s561d87d60450 info    Authenticated as focus@auth.jitsi.mydomain.com

Did you try a test meeting after restarting? Logs after that attempt would be more useful.
Also, can you share your full domain.cfg.lua file (with sensitive info redacted)?

A test shows the same thing. The Jitsi Meet main screen no authentication asked… I can create the room on my laptop browser but cant stream my video or sound and no one can join the room. I also can’t create a room from the mobile app still as it asks for a password that doesn’t exist… no username.

Really appreciate you digging in this for me.

cfg.lua file

plugin_paths = { "/usr/share/jitsi-meet/prosody-plugins/" }

-- domain mapper options, must at least have domain base set to use the mapper
muc_mapper_domain_base = "jitsi.mydomain.com";

external_service_secret = "Uucml3P62f9Izw4r";
external_services = {
     { type = "stun", host = "jitsi.mydomain.com", port = 3478 },
     { type = "turn", host = "jitsi.mydomain.com", port = 3478, transport = "udp", secret = true, ttl = 86400, algorithm = "turn" },
     { type = "turns", host = "jitsi.mydomain.com", port = 5349, transport = "tcp", secret = true, ttl = 86400, algorithm = "turn" }
};

cross_domain_bosh = false;
consider_bosh_secure = true;
-- https_ports = { }; -- Remove this line to prevent listening on port 5284

-- by default prosody 0.12 sends cors headers, if you want to disable it uncomment the following (the config is available on 0.12.1)
--http_cors_override = {
--    bosh = {
--        enabled = false;
--    };
--    websocket = {
--        enabled = false;
--    };
--}

-- https://ssl-config.mozilla.org/#server=haproxy&version=2.1&config=intermediate&openssl=1.1.0g&guideline=5.4
ssl = {
    protocol = "tlsv1_2+";
    ciphers = "ECDHE-ECDSA-AES128-GCM-SHA256:ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES256-GCM-SHA384:ECDHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-CHACHA20-POLY1305:ECDHE-RSA-CHACHA20-POLY1305:DHE-RSA-AES128-GCM-SHA256:DHE-RSA-AES256-GCM-SHA384"
}

unlimited_jids = {
    "focus@auth.jitsi.mydomain.com",
    "jvb@auth.jitsi.mydomain.com"
}

VirtualHost "jitsi.mydomain.com"
    -- enabled = false -- Remove this line to enable this host
    authentication = "internal_hashed"
    -- Properties below are modified by jitsi-meet-tokens package config
    -- and authentication above is switched to "token"
    --app_id="example_app_id"
    --app_secret="example_app_secret"
    -- Assign this host a certificate for TLS, otherwise it would use the one
    -- set in the global section (if any).
    -- Note that old-style SSL on port 5223 only supports one certificate, and will always
    -- use the global one.
    ssl = {
        key = "/etc/prosody/certs/jitsi.mydomain.com.key";
        certificate = "/etc/prosody/certs/jitsi.mydomain.com.crt";
    }
    av_moderation_component = "avmoderation.jitsi.mydomain.com"
    speakerstats_component = "speakerstats.jitsi.mydomain.com"
    conference_duration_component = "conferenceduration.jitsi.mydomain.com"
    -- we need bosh
    modules_enabled = {
        "bosh";
        "pubsub";
        "ping"; -- Enable mod_ping
        "speakerstats";
        "external_services";
        "conference_duration";
        "muc_lobby_rooms";
        "muc_breakout_rooms";
        "av_moderation";
    }
    c2s_require_encryption = false
    lobby_muc = "lobby.jitsi.mydomain.com"
    breakout_rooms_muc = "breakout.jitsi.mydomain.com"
    main_muc = "conference.jitsi.mydomain.com"
    -- muc_lobby_whitelist = { "recorder.jitsi.mydomain.com" } -- Here we can whitelist jibri to enter lobby enabled rooms

VirtualHost "guest.jitsi.mydomain.com"
    authentication = "anonymous"
    c2s_require_encryption = false

Component "conference.jitsi.mydomain.com" "muc"
    restrict_room_creation = true
    storage = "memory"
    modules_enabled = {
        "muc_meeting_id";
        "muc_domain_mapper";
        "polls";
        --"token_verification";
        "muc_rate_limit";
    }
    admins = { "focus@auth.jitsi.mydomain.com" }
    muc_room_locking = false
    muc_room_default_public_jids = true

Component "breakout.jitsi.mydomain.com" "muc"
    restrict_room_creation = true
    storage = "memory"
    modules_enabled = {
        "muc_meeting_id";
        "muc_domain_mapper";
        --"token_verification";
        "muc_rate_limit";
        "polls";
    }
    admins = { "focus@auth.jitsi.mydomain.com" }
    muc_room_locking = false
    muc_room_default_public_jids = true

-- internal muc component
Component "internal.auth.jitsi.mydomain.com" "muc"
    storage = "memory"
    modules_enabled = {
        "ping";
    }
    admins = { "focus@auth.jitsi.mydomain.com", "jvb@auth.jitsi.mydomain.com" }
    muc_room_locking = false
    muc_room_default_public_jids = true

VirtualHost "auth.jitsi.mydomain.com"
    ssl = {
        key = "/etc/prosody/certs/auth.jitsi.mydomain.com.key";
        certificate = "/etc/prosody/certs/auth.jitsi.mydomain.com.crt";
    }
    modules_enabled = {
        "limits_exception";
    }
    authentication = "internal_hashed"

-- Proxy to jicofo's user JID, so that it doesn't have to register as a component.
Component "focus.jitsi.mydomain.com" "client_proxy"
    target_address = "focus@auth.jitsi.mydomain.com"

Component "speakerstats.jitsi.mydomain.com" "speakerstats_component"
    muc_component = "conference.jitsi.mydomain.com"

Component "conferenceduration.jitsi.mydomain.com" "conference_duration_component"
    muc_component = "conference.jitsi.mydomain.com"

Component "avmoderation.jitsi.mydomain.com" "av_moderation_component"
    muc_component = "conference.jitsi.mydomain.com"

Component "lobby.jitsi.mydomain.com" "muc"
    storage = "memory"
    restrict_room_creation = true
    muc_room_locking = false
    muc_room_default_public_jids = true
    modules_enabled = {
        "muc_rate_limit";
        "polls";
    }

Right, but we need the logs after that test to see what’s being reported.
Do you have valid certs, by the way? Are you by any chance using self-signed certificates?
What do you see in your browser’s js console when you create a meeting?

I have valid certbot certs :wink: lol They are valid enough for sure.

My logs after creating a room on my laptop have nothing new in them? What’s up with that!? My nginx log sees that I did in fact go to the site and create the room. I am feeling lost here.

EDIT: When I create a room I am looking at a black Jitsi screen with me at the top right with a pic of my mic off. If I move my cursor over the screen I can see the turn on mic/turn on video/ share screen/all that

If I go to the same link on another computer I am in a different room?!

Okay, let’s try this:

  1. Revert all changes you made in the attempt to implement Secure domain
  2. Do a test meeting with 3 participants
  3. Report your findings.
1 Like