Ubuntu 20.04 + Prosody-0.12-Jitsi-meet

Hi,

Is it possible to know why prosody-0.12 is not compatible yet?

I just deployed a “testing” self-Hosting Jitsi-meet server on Ubuntu 20.04 with:

  • Prosody-0.12
  • Nginx
  • Jicofo
  • Jitsi-videobridge2
    That is Integrated with a LADP thanks to " LDAP authentication for jitsi-meet via ldap2" method.
    It works by the moment but we´d like to know about Prosody-0.12 imcompatibility.

Regards,
Hugo

Cause we forgot to update the handbook after pushing the latest two stables.
Thanks for the report.

2 Likes

I am sorry, does this mean version 0.12 is now fully compatible with the latest stable?

Yep