Two questions about JVB 2.0

Hi there, I have heard a number of jitsi team members recommend people switch to JVB 2.0 to solve various problems, but I don’t see a stable release. So I have 2 questions:

  • Which JVB 2.0 release is the one I use in production right now?

  • If we were to make the switch to JVB 2.0, what incompatibilities we have to address with our custom client (based on jitsi-meet)?

Stable package should be available soon.

2.1-142-g668a88a9 is known stable.

For the most part we are backwards compatible, but there are some deprecations discussed in this post

Hi, I couldn’t find 2.1-142-g668a88a9 in https://github.com/jitsi/jitsi-videobridge releases. Can you point me to the link from where we can download this version? We are currently using jitsi-videobridge_1126-1_i386.deb and we’ll need to uninstall this one and install 2.1-142-g668a88a9.

apt install jitsi-videobridge=2.1-142-g668a88a9
E: Version ‘2.1-142-g668a88a9’ for ‘jitsi-videobridge’ was not found