TUTORIAL - How to Install the NEW JIBRI

Are you able to host a 3-party call successfully?
Share your jicofo log as well.

This post was flagged by the community and is temporarily hidden.

Your jibri.conf is misconfigured. The ‘http’ block should be nested within ‘api’. I suggest re-copying the sample jibri.conf from the tutorial below and editing with your info:

My bad. I made that mistake when copying the file.
I edited the file according to your suggestions. I attached the new version to this post.

Still fails with the exact same error, though.

Any other idea (or did I again miss something in the conf file)?
jibri.conf.txt (3.5 KB)

Do you have the prejoin screen enabled?

No, the prejoin screen is not enabled.

What version of Chrome are you running on your jibri server?

I have tried both with the latest stable (97.0.4692.71) as well as the latest Beta (98.0.4758.48). I also tried with an older version (93.0.4577.82).
In all these cases, I got the same error.

What about loop devices? What’s the output of:

lsmod | grep snd_aloop

The loop devices loaded without any obvious issue., and the /dev entries were created as expected.

snd_aloop              28672  0
snd_pcm               114688  1 snd_aloop
snd                    94208  3 snd_timer,snd_aloop,snd_pcm

Can you detail your environment? Server specs, anything else installed on the server e.t.c… Also gather fresh logs after an attempted recording - jibri, jicofo e.t.c…