Turning off Websocket, keeping conventional RTCData channel

Dear All,
Due to the lack of time, I cannot upgrade completely the self-hosted jitsi to the latest version with Websocket communication. But for some reason I see sometimes the error:
“WebSocket connection to ‘wss:///…’ failed:”
Does it means that the updated JVB tries to connect to the signaling server using websocket ? How can I turn off that polling , which may disturb the normal functionality of the (obsolete) Jitsi server ?
Of course, I will try to upgrade the jitsi server shortly. But up to that timepoint, please help me to turn off completely the websocket communication
Many thanks

Dear @metadata
Many thanks for your guide. Of course I will migrate to websocket shortly. But our system is on production now. So We need some times to make / test the upgrade.
BR