Turning off TRUST_BWE not working for issue "video turned off to save bandwidth"

My issue was:
On low network connection I am not getting participant video stream, However I got an option to turn off TRUST_BWE but still I am getting same message “video has been turned off to save bandwidth” with video off.

Any suggestions for the same ?
I tried changing the bitRate to low for all.

If there is insufficient bandwidth to stream video, there really isn’t anything you can do. You need at least 200kbps to stream a single low definition video. If you switch to VP9, bandwidth consumption is less, but still the requirements have to be met.

where I can turn on VP9, I tried to create sip-communicator.properties file and enabled it in there org.jitsi.jicofo.ENABLE_VP9=true under folder etc/jitsi/jicofo/

Is that the right thing to do ?

You don’t need to do that anymore. The config has been moved to jicofo.conf and it’s enabled by default. You just need to set it as the preferred codec in config.js viz:

And if you want to set it for P2P calls too:

There is a new config for trust-bwe in new jvb.conf file. You don’t need to use sip-communicator.properties anymore.

Here is the config to disable BWE;

/etc/jitsi/videobridge/jvb.conf

videobridge {
    cc {
        trust-bwe = false
    }

... 
}