Trying to speak? You are muted!

If the “Trying to speak? You are muted” pop comes up and is closed, how frequently will this continue to appear?

Sound in the background can trigger this to pop up and it can be annoying so just wondering if there’s a way to disable it.

Thanks

Just ones after muting.

currently i am getting the popup constantly while using meet.jit.si I am using push-to-talk via the space key. that is really annoying. how can we change the popup to once per session? or have a “dismiss for the session” option on the popup itself?

Where to put the suggestion? should i reply to this?

thanks

1 Like