Try to change ICON not working

Hey there.,
i tried to change icons in jitsi meet … i change the new svg icon in my existing icon but it’s not reflected…
i restart prosody , jifco and videobrige also but it’s not reflected … if jitsi have cache how to clear it ??

maybe it’s your browser cache ? Try to hit Ctrl + F5, for many browsers it will reload the page after clearing the cache.

I tried many times and i try incognito browser also … Not working

well then maybe it’s a web server config issue; what gives

wget yoururl.com/images/jitsilogo.png
wget yoururl.com/images/watermark.png

and if you changed the name of whatever file you are trying to change, let’s say myfile.svg

wget yoururl.com/images/myfile.svg

do you get the original Jitsi files and your new file when examining them with a browser or an image viewer ?

There is no format like wget in jitsi files… i disable cache also in my browser not working

wget is a linux utility (it has been ported to Windows I think if that is your thing)

My server also linux …
all icons render like this in app.bundle.min.map

webpack:///./react/features/base/icons/svg/help.svg

you rebuilt the whole application to change an icon ? it’s not necessary, you can customize any file in the images subdirectory directly by overwriting it or (better) overriding it in the nginx configuration.