Transcriber keeps on display "Fellow Jitser" on the screen

I have updated my Jitsi and Jigasi today with the using apt command in Unbuntu 20.
When I start the Transcriber, it keeps on pring “Fellow Jister” on the screen.
With th old release it was working fine.
Attaching the screenshot of the same.

Is your transcriber authenticating with a username and password to the hidden domain that is set in config.js?

I haven’t configured any authentication.

You need to make sure the transcriber is authenticated and uses the hidden domain.

Can you please help me out with any document.

Here is the configuration:

The hidden domain stuff and user creation you can get from jibri docs:

Start from "Create the recorder virtual host "
and this part GitHub - jitsi/jibri: Jitsi BRoadcasting Infrastructure

I have added hiddendomain in /etc/jitsi/meet/yourdomain-config.js, with my server details
hiddenDomain: ‘’,
Created a user using prosody
Added the details in SIP

Still I have the same issue. Attached the log files
jicofo.log (19.5 KB)
jigasi.log (44.0 KB)
jvb.log (43.0 KB)
prosody.log (173.5 KB)

Do you still see the participant?

Yes. I can see transcriber and myself in the meet.

You should not see it. Means your settings are not applied.

I have rebooted the machine, not sure why the changes are not applied.
Does the below setting cause any issue

I don’t think so.
You will see in prosody logs when jigasi authenticates with the provided username and password.

Is this org.jitsi.jigasi.xmpp.acc.USER_ID=SOME_USER@SOME_DOMAIN
Have you added the virtualhost in prosody config?

I have configured the virtualhost in prosody config file.
But still running into the same issue.
jicofo.log (19.2 KB)
jigasi.log (44.8 KB)
jvb.log (42.3 KB)
prosody.log (12.7 KB)

You can see it yourself jigasi is connecting anonymously. No idea why it doesn’t read /etc/jitsi/jigasi/ file. Did you do the changes there?

I have attached the screenshot.

Also, the installtion was working fine till today, I ran into issues once I have updated the Jitsi/ Jigasi packges.

But you are not using the hidden domain for jigasi user?

+1, I get the same with JITSI Docker @saghul using the last stable tou have realeased (-stable-8138-1). It was working with -stable-7439-2

1 Like