Tile view max columns

Does anybody have an idea how to get the tile view to 5 columns?
been to
/usr/share/jitsi-meet/interface_config.js and set TILE_VIEW_MAX_COLUMNS: 5,

but only 3 columns are shown.
Any help would be appreciated.

I believe this depends on the # of people you have on a call. If you have 15 people, then you should get 5 columns. Jitsi tries to maximize use of the screen space. 5 columns is the strictest use of space, so I suspect that’s the last option.

Hey Freddie, thank you for the prompt reply.
I am trying things out and i wonder why I am never getting more than 3 columns regardless of the participant count.

Right - like I was saying (thinking), It seems like 5 columns takes a while. You’ll get 4 once you go over 9 feeds and then 5 once you get to 15. Right now, you have 7, try logging in on a few more tabs so you have 10 tiles, then you should see 4 columns.

P.S: I’m dying of monitor envy! OMG!!! :heart_eyes:

Hahaa, thank you.
But… it´snot mine.
This one is.

A regular 27". God enough, though i would also really love the super Samsung but it´s 900€ on my side of the planet, so i´ll stick to my old one.