This version of ChromeDriver only supports Chrome version 80

Tried CHROME_DRIVER_VERSION=80.0.3987.106

Using version 80 but still unable to create Session after starting Jibri.
Shouldn’t Jibri using latest chrome driver able to support browsers older than that (backward-compatible) ?

$service jibri status

Feb 25 05:47:43 <my.domain> launch.sh[26227]: Starting ChromeDriver 80.0.3987.106 (f68069574609230
Feb 25 05:47:43 <my.domain> launch.sh[26227]: Only local connections are allowed.
Feb 25 05:47:43 <my.domain> launch.sh[26227]: Please protect ports used by ChromeDriver and relate …

jibri/log.0.txt

2020-02-25 05:21:21.114 SEVERE: [439] org.jitsi.jibri.api.xmpp.XmppApi.run() Error starting Jibri
service : org.openqa.selenium.SessionNotCreatedException: session not created: This version of C
hromeDriver only supports Chrome version 80
(Driver info: chromedriver=80.0.3987.106 (f68069574609230cf9b635cd784cfb1bf81bb53a-refs/branch-
heads/3987@{#882}),platform=Linux 4.15.0-1021-gcp x86_64)

On the otherhand, if using CHROME_DRIVER_VERSION= [79.0.3945.36]
The jibri starts and stopped recording after several seconds.
jibri/log.0.txt

org.jitsi.jibri.selenium.JibriSelenium.onSeleniumStateChange(
) Transitioning from state Running to Error: NoMediaReceived SESSION No media received