There is echo in p2p mode

We have successfully installed and configure the Multiple video bridges. Now what we see as one issue is, when a one-to-one call (p2p mode), there there is a huge echo we can feel. But when we one to many code (jvb calls), then no echo is there. We need something like jvb on p2p as well.
Any possbilities?

Do you mean that you need jvb to come into picture even in p2p calls?

Or do you need no echo, on p2p calls, just like when jvb is involved?

Thanks @Prashanth for the reply.

Yes, Actually I feel that NO echo in jvb mode.
So I want to JVB for all calls.
When I disabled the p2p from the settings, then there is no video/audio call happens. It do not connect.
Any other method to get rid of echo. or jvb for all calls.

Did the conference with more than 3 participants work before this change?
If so, probably you broke the syntax of the config file

@emrah I also have this problem when p2p is enabled only. if they are 3 the problem will disappear

Do you have the latest stable?